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CHAPTER 1   INTRODUCTION 
The Tail Suspension test is a technique that is typically utilized to study the effects of anti-depressants on mouse 
behavior.  The primary dependent measure is the time to relative immobility; therefore, the duration and vigor 
of activity is inferred to be an index of escape persistence.  

The Med Associates’ Tail Suspension hardware uses a load cell to measure activity, and the load cell interfaces 
with the Tail Suspension software to represent the activity as a voltage output.  The Tail Suspension software 
records the voltage output as both quantitative and graphical data.  Please read through this manual carefully 
before executing an experiment. 

Med Associates, Inc. is committed to providing the scientific community with reliable and innovative behavioral 
research tools.  Please email any comments or inquiries to: sales@med-associates.com.   

Thank you for purchasing the Tail Suspension hardware and software.  Med Associates, Inc. looks forward to 
meeting your immediate and future research needs. 
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CHAPTER 2   SYSTEM SETUP  

Software Instal lation 

If a complete system was purchased from Med Associates, Inc. the software has been installed and is ready for 
use, please proceed to the Wiring Guide section.  

If Tail Suspension is being installed on a new PC or is being reinstalled, place the CD in the computer’s CD drive 
and click Install Tail Suspension when the software splash screen appears. If the CD does not auto-start, 
navigate to the CD drive in Windows Explorer and double click the “autorun.exe” file to begin the installation 
and follow the on screen instructions. 

DIG-744 Configuration 

Once the software and driver installation is complete shut down the PC and install the DIG-744 card according to 
the directions for installing PCI cards included with the computer. Turn the computer on and run the 
Measurement & Automation program found on the desktop.  Under Devices and Interfaces the PCI-6023E (DIG-
744) card will be listed.  Click on the PCI-6023E card and click the Properties button.  Click on the AI tab and set 
the mode to Referenced Single Ended, as shown in Figure 2-1. Click OK or Apply and OK to save the 
configuration change. 

Figure 2-1 - Configuring the PCI-6023E (DIG-744) Card 
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Wiring Guide 

A Tail Suspension system will include the following hardware. 

Figure 2-2 - Tail Suspension PC 

 

 

 

Figure 2-3 - DIG-729 USB Interface 
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Figure 2-4- Tail Suspension Interface Cabinet 

 

 

Figure 2-5- ENV-505TS Load Cell Amplifier (one per Tail Suspension chamber) 

 
 

 

Figure 2-6 - PHM-300 Tail Suspension Chamber 
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Follow these steps to assemble your Tail Suspension system: 

1.) Connect the SG-USB-6 USB cable to any available USB port on the PC and the DIG-729 USB Interface, 
Figure 2-2. 

2.) Using the SG-219C-10 or SG-219C-15 control cable connect the DIG-729 USB Interface to the DIG-735J 
card located in the interface cabinet, Figure 2-3 and Figure 2-4. 

3.) Attach the SG-244A adapter to the SG-219TS cable (if not attached) and plug the assembly into the DIG-
744 PCI card in the PC, Figure 2-2. 

4.) Connect the SG-219TS cable to the DIG-735J card located in the interface cabinet. 

5.) Using the SG-219F1 4 pin cable connect the ENV-505TS load cell amplifier (attached to the top of the 
chamber) to the DIG-735 interface card in the interface cabinet, Figure 2-5. Repeat this step for each 
chamber in the system. 

 Note: The DIG-735 interface cards and PHM-300 Tail Suspension chambers are numbered at the factory, 
this pairing must be kept intact.  

6.) Connect the 6 pin cable exiting the back of the chamber to the ENV-505TS amplifier, Figure 2-5 and 
Figure 2-6. Repeat this step for each chamber in the system. 

7.) Power on the PC and then using the supplied 6vdc power supply plug in the DIG-729 USB Interface to a 
wall outlet. 

Once power is supplied to the DIG-729 USB Interface, the Found New Hardware Wizard will install the 
drivers on the PC. The Tail Suspension system is ready for use. 
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Hardware Setup 

Before running an experiment the chamber(s) must be configured. Select File > Preferences to access the 
Preferences screen, Figure 2-7. 

Figure 2-7- Chamber Preferences Screen 

 

Number of Chambers Select the number of PHM-300 Tail Suspension chambers that will be used. 

 

Resolution Sets the data acquisition rate in milliseconds per sample. A lower number 
means a faster sample rate. 10ms is the recommended rate. 

 

Graph History Determines how many seconds of data will be displayed on the screen. 
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Save Text Summary Files Saves a text summary file of the experiment. This is the original data file 
format. 

 

Save CSV Summary Files Saves a comma separated value (CSV) version of the text summary file. CSV 
files can easily be imported to Excel or other data handling programs for post-
processing. 

 

Save CSV Batch Summary Files Saves a CSV batch summary file.  A batch summary file is a single data file that 
contains the results of multiple experiments. This is helpful when experiments 
contain a limited number of data blocks. 

 

Save CSV Raw Data Files Automatically converts the raw data file to a spreadsheet file when the 
experiment is complete.  By default this setting is turned off as spreadsheet 
files can be very large and raw data files can be converted to spreadsheet files 
at any time, by going to Create > Create CSV Raw Data File. 

 

Automatic File Naming Automatically names the data files based on experiment, group, and subject.  
If not selected, a file name must be entered manually for each chamber in the 
Experiment Settings dialog. 

 

Consolidate files to a single 
spreadsheet file 

Exports one spreadsheet file for all chambers that is compatible with version 
1 of Tail Suspension software.  

 

Browse (Data Directory) Sets the directory where all data files are stored. 

 

Data Subdirectory Options : 

 

By Experiment - automatically creates a subdirectory for each experiment, 
and all data files are saved into the appropriate experiment directory.   

By Month_Year - automatically creates a subdirectory for each month, and all 
data files are saved into the appropriate month directory.   

By Month_Day_Year - a subdirectory is created for each day.   

None - no subdirectories are created and all data files are saved into the data 
directory. 

NI-DAQ Device Number Sets the number of the NI-DAQ device (DIG-744 PCI card) to use. The device 
number is listed in the Measurement and Automation program; typically this 
number is set to 1 
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Chamber Cal ibration 

Calibrate each load cell amplifier before starting a new protocol, or when abnormal conditions are 
detected. 

Select File > Calibrate, the calibration screen will appear, Figure 2-8. 

Figure 2-8- Calibration Screen 

 
To calibrate the system: 

• Set the Gain to 1 and the coupling mode to DC. 

• Set the TEST/RUN switch on the ENV-505TS amplifier to RUN and the 0g/40g switch to the 40g. 

• With a small slotted screw driver adjust the tare control on the ENV-505TS until the plot value 
is as close to, but not less than zero. Slow, small movements should be used. 

Figure 2-9- Adjusting the Tare Control 

 

• Increase the Gain to 16, and adjust the tare control again until the plot value is as close to, but 
not less than zero. 

• Switch the Gain back to 1 and the plot line should disappear into the 0 line. 

• Set the TEST/RUN switch on the ENV-505TS to TEST.  The display will indicate an 80% (40g) 
reading.  Alternating the 0g/40g switch will result in an image as shown in Figure 2-10. 
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Figure 2-10- 0g/40g Test Pulses 

 

• Set the coupling mode to AC and the 0g/40g switch to 40g.  A 40g impulse response that will 
return to 0g due to the AC coupling should be seen, Figure 2-11. 

Figure 2-11- 0g/40g Impulse Response 

 

• Set the TEST/RUN switch to RUN and leave the 0g/40g at 40g. Calibration of the load cell 
amplifier is complete.  

Calibration is a diagnostic procedure intended to verify the functionality of the ENV-505TS load cell 
amplifier.  Calibration cannot verify the functionality of the load cell itself.   

To verify load cell functionality, suspend a known weight (1g-50g) from the hanger with the calibration 
in DC Mode. Make sure the weight is motionless and then allow a 15 - 30 sec settling time. Note the 
displayed value. If the displayed value across multiple chambers differs, and the instructions for load 
cell amplifier calibration have been followed, please contact Med Associates customer support at 
support@med-associates.com. 

Click File > Stop Calibration to exit the calibration mode. 
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CHAPTER 3  TAIL SUSPENSION SOFTWARE 

Dependant Variables  

Along with saving raw data, the Tail Suspension Software saves and calculates the following parameters: 

Table 3-1 - Dependant Variables 

Elapsed Time The amount of time the chamber has been running 

Time Below Lower Threshold The amount of time that activity took place below the lower threshold 

Time Above Lower Threshold The amount of time that activity took place at or above the lower threshold but 
below the upper threshold 

Time Above Upper Threshold The amount of time activity took place at or above the upper threshold 

Lower Threshold Crossings The number of times activity took place below the lower threshold and then 
became greater than or equal to the lower threshold 

Upper Threshold Crossings The number of times activity took place below the upper threshold and then 
became greater than or equal to the upper threshold 

Sum Above Lower Threshold The sum of the activity data point values below the upper threshold and greater 
than or equal to the lower threshold 

Sum Above Upper Threshold The sum of the activity data point values above or equal to the upper threshold 

 

Menu Options  

File menu options 

Table 3-2 - File Menu Options 

Preferences Set the number of chambers, resolution, graph history size, data file options, 
the data storage directory 

Calibrate Calibrate the inputs for each chamber 

Exit Exit the Tail Suspension program 
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Experiment menu options 

Table 3-3 - Experiment Menu Options 

Start Experiment Displays the experiment form and allows the experiment to be started. 
 

Start Chambers Start the currently configured chambers 

Stop Chambers Stop currently running chambers and saves the data 

Abort Chambers Abort currently running chambers without saving data 
 

Pause Chambers Pause currently running chambers 

Resume Chambers Resume paused chambers 

 

View menu options 

Table 3-4- View Menu Options 

View Text Summary File Display summary text data files 

View CSV Summary File Display CSV summary data files 

View CSV Batch Summary File Display CSV batch summary files 

View Raw Data File Display raw data files 

View CSV Raw Data File Display CSV raw data files 

 

Create menu options 

Table 3-5 - Create Menu Options 

Create Text Summary File Creates a text summary file from a raw data file 

Create CSV Summary File Creates a CSV summary file from a raw data file 

Create CSV Batch Summary 
File 

Creates a CSV batch summary file from a set of raw data files 

Create CSV Raw Data File Creates a CSV raw data file from a raw data file 

 

NOTE:  CSV (Comma Separated Value) file format is a common spreadsheet format that can be viewed using any 
spreadsheet application. 
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Color menu options 

Table 3-6 - Color Menu Options 

Input Changes the color of the load cell trace 

Upper Threshold Changes the color of the upper threshold line 

Lower Threshold Changes the color of the lower threshold line 

 

Window menu options 

Table 3-7- Window Menu Options 

Cascade Stack multiple open windows on top of each other 

Tile Tile open windows next to each other 

Arrange Icons Organizes minimized windows 
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CHAPTER 4  RUNNING AN EXPERIMENT 
Start by choosing Experiment > Start Experiment to open the Experiment Settings screen, Figure 4-1. 

Figure 4-1- Experiment Settings Screen 

 
Choose an existing experiment from the Experiment ID drop down list or add a new experiment with 
the Add Experiment button and the Add Experiment window will open. Enter an experiment ID, Figure 
4-2, and click OK to save this Experiment ID. 

Figure 4-2- Add Experiment Window 
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Select the Modify Experiment button to set the experiment time and threshold settings, Figure 4-3. 

Figure 4-3- Modify Experiment Screen 

 

Experiment Time - Enter the length of the experiment and choose seconds or minutes. 

Upper & Lower Thresholds – Tail Suspension implements three timers to record  

1.) Time spent below the lower threshold 

2.) Time spent above the lower threshold, but below the upper threshold  

3.) Time spent above the upper threshold.   

Most researchers are interested in immobility as defined by only the lower threshold. Therefore, set the lower 
threshold to a level that differentiates immobility from mobility according to the researcher’s specifications.  

The upper threshold may be used to distinguish moderate immobility when there is a greater level of activity. If 
this is not desired, it is recommended to set the upper threshold to 100.  

Block Time - The duration of user-defined “block” intervals within the session. Adjust the Number of 
Blocks to divide the Experiment Time into components (“blocks”) that can be statistically analyzed at a 
later time. The total number of blocks that will be written to the summary file is displayed in the 
Number of Blocks box. 

Start Trigger – If a start trigger is set, the software will automatically start the timer and data 
collection when the start trigger value is met or exceeded. The trigger will only happen after the Start 
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button, Figure 4-4, has been pressed. It is recommended to use the lower threshold value, or slightly 
lower, as the start trigger value. Enter zero in the Start Trigger box to disable this feature.  

Gain – The gain will amplify the signal from the load cell by the value selected. Generally the gain will 
be increased for smaller/lighter animals.  

Once the experiment parameters are defined, click OK to return to the Experiment Settings screen. 
Enter the information for Group and Subject ID, and add any Subject Info or Comments to be saved in 
the data file.  If utilizing more than one tail-suspension chamber, select Copy data to all chambers. This 
option will save Experiment ID and Group ID to all chambers, but Subject ID and other subject-specific 
information will need to be entered for each chamber. 

From the experiment settings screen, Figure 4-1, click Start Experiment. The Select Chamber to Start 
screen will appear, Figure 4-4. Choose the chamber(s) to be started and click Start and data acquisition 
will begin.  

Figure 4-4- Select Chamber to Start 
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Figure 4-5- Multiple Experiments Running 

 

Figure 4-5 is an example of the Tail Suspension software screen with 8 chambers running.  Figure 4-6 is 
an expanded view of the data details block displayed for each chamber as an experiment is running. 

Figure 4-6- Experiment Detail Information Block 

 

Elapsed Time - How long the experiment has been running.   
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Below  and Above - Refer to the amount of time in seconds spent below and above each threshold for 
the current block (see Block Time ).  

Crossings - The number of times the plot crossed above and then below Lower Threshold or Upper 
Threshold for the current block.   

Sum Above - The cumulative total of the data points above each threshold. This number depends on 
the resolution value set on the Experiment Preferences screen.   

To stop a chamber before an experiment is complete, click Experiment > Stop Chambers.  A screen 
similar to Figure 4-4 will display. Select the chamber(s) to be stopped and click OK. Selecting Cancel 
will return to the main Experiment screen without stopping any chambers.   

NOTE: Once a chamber is stopped it should not be restarted. Restarting a chamber will invalidate the 
raw data file.  To stop and then restart the chamber, use the Pause option. 

To pause a currently running chamber, click Experiment > Pause Chambers.  A screen similar to Figure 
4-4 will display. Select the chamber(s) to pause and click Pause.  Clicking Cancel will return to the main 
Experiment screen without pausing any chambers.  While a chamber is paused, no data is recorded and 
the clock is stopped.  

To restart a paused chamber, click Experiment > Resume Chambers.  A screen similar to Figure 4-4 will 
again be displayed, select the chamber(s) to continue, and click Resume. Cancel will return to the 
experiment runtime screen leaving the chambers paused. 

To display the runtime graph for several chambers simultaneously, click Window > Tile. 
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CHAPTER 5  DATA ANALYSIS 

Accessing Tai l  Suspension Viewer 

To access the Tail Suspension Viewer utility, start the Tail Suspension program and click 
View > View Raw Data File, Figure 5-1. 

Figure 5-1- Accessing Tail Suspension Viewer 

 

In the File Open dialog box select the desired raw data file and it will be opened in Tail 
Suspension Viewer. Once Tail Suspension Viewer is open, additional files may be opened by 
clicking File > Open Data File. 

Tail  Suspension Viewer Menu Options  

File Menu 

Open Data File Opens a Tail Suspension raw data file 

Close Data File Closes a data file 

Print Prints current screen 

Import Imports previous versions of Tail Suspension data files 

Exit Exits the program 

 

Controls Menu 

Play Scrolls forward through the data file 

Pause Stops scrolling of the data file 

Rewind Scrolls in reverse through the data file 

Fast Forward Scrolls forward at 10x speed 

Fast Reverse Scrolls in reverse at 10x speed 

Beginning Returns to beginning of data file 

End Goes to end of data file 
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Refresh Refreshes the screen 

 

Options Menu 

Colors Modifies the color of the thresholds, tracking and data lines 

Current File Selects the current file for playback only 

 

View Menu 

File Information Displays information about the open files and allows 
recalculation of threshold parameters 

Zoom Changes the scale of the data graph. 

Tracking Turns the Tracking Line (Trace 2) on and off 

Lock Trace 1 Locks the Trace 1 position.  When locked, Trace 1 will not 
change unless manually moved.  When not locked the Trace 1 
position will change as the file is viewed 

Lock Trace 2 Locks the Trace 2 position 

View Text Summary File Displays summary files 

View CSV Summary File Displays CSV summary files 

View CSV Batch Summary File Displays CSV batch summary files 

View CSV Raw Data File Displays CSV raw data files 

 

Create Menu 

Create Text Summary File Creates a text summary file from a raw data file 

Create CSV Summary File Creates a CSV summary file from a raw data file 

Create CSV Batch Summary File Creates a CSV batch summary file from a set of raw data files 

Create CSV Raw Data File Creates a CSV raw data file from a raw data file 

 

Help Menu 

Displays program information and Tail Suspension version number. 
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Tail  Suspension Viewer Screen 

Figure 5-2- Viewer Screen Showing Two Data Files 

 

Trace Lines 1 and 2 

Click and drag trace lines 1 and 2 (if enabled) to the desired location in the data viewer to 
display the current location’s value and time in the bottom status bar. Trace line 1’s data is 
displayed in the lower left corner of the status bar and line 2’s data is displayed in the lower 
right corner of the status bar.   

Tracking 

Enabling/disabling Tracking in the Options menu turns trace line 2 on and off. When tracking is 
enabled the status bar will also indicate the time between the trace lines. Note example above 
in Figure 5-2: “0:00:04.140 apart”. 

Zoom 

To enlarge the size of the viewer graph click View > Zoom and select one of the available scale 
factors from 0.1 – 20.  

To zoom the graph along the x-axis make sure the View > Zoom > X-Axis is checked. When the 
zoom value is less than 1, View > Zoom > X-Axis is automatically checked. 
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Viewing Multiple Chambers 

When a raw data file is open in the Tail Suspension Viewer, click File > Open to select 
other data files to view. The different plots will show in the view window and will track 
together when Controls > Play is selected.  Figure 5-2 shows two different data files 
displayed in the Tail Suspension Viewer by a blue trace and a red trace.  

It is helpful to modify the colors of the lines to distinguish the results between subjects. 
Select Options > Colors and select a data file. Choose a color to represent the selected 
data using the Color window and press OK.  

 

Replaying the Experiment 

The buttons at the top of the screen control the playback of the data file. The controls 
are: 

 Jumps to the beginning of a raw data file. 

 Scrolls backward in time at a fast speed until stopped, or the beginning of the file is 
reached. 

 Scrolls backward in time at a normal speed until stopped, or the beginning of the file is 
reached. 

 Stops scrolling. 

 Scrolls forward in time at a normal speed until stopped, or the end of the experiment 
is reached. 

 Scrolls forward in time at a fast speed until stopped, or the end of the experiment is 
reached. 

 Jumps to the end of a raw data file. 

 Displays the File Information screen. 
 

 
Open a text based summary file 

 Open a .csv batch summary file 

 Displays the Tail Suspension Viewer About screen. 

Closing the Raw Data File 

Files are closed automatically when the viewer is exited with File > Exit.  If multiple files 
are being viewed on the same graph, the File > Close Data File option will allow the user 
to select which data files to close. 
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CHAPTER 6  VIEWING EXPERIMENT SUMMARY INFORMATION 
 

Summary Data Fi les  

The various summary files that are generated can be selected in the File > Preferences window.  

To view experiment summary information, click View > Test Summary File and select a 
data file. The summary data are automatically opened in Microsoft WordPad ®. The first 
row of the file lists the date and time on which the experiment was completed. Subject, 
session, and other identifying information are then listed, followed by the independent 
variables (e.g. experiment length and block time). 

The dependent variables are listed in the section titled Summary Blocks.  The time 
above and below each threshold, the number of threshold crossings, and the sum above 
each threshold are listed for each block.  

Sample Text Summary File 

Printed on : 07/03/2014 08:56:05 
 
Tail Suspension Summary, Version 3.5.0.0 
 
Experiment ID: Badger Test 7-3-14 
Group ID     :  
Subject ID   : Badger 
Subject Info :  
Comment      :  
Session #    : 1 
 
Experiment Length        : 120 seconds 
Block Time               : 30 seconds 
Number of Blocks         : 4 
Experiment Date and Time : 07/03/2014 08:54:04 
 
Actual Run Time          : 0:02:00.000 
Resolution               : 10 milliseconds 
Upper Threshold          : 50.000 
Lower Threshold          : 20.000 
 
------------------Summary Blocks------------------ 
 
Block Number 1 
Time Below Lower Threshold : 0:00:26.420 
Time Above Lower Threshold : 0:00:03.450 
Time Above Upper Threshold : 0:00:00.130 
Lower Threshold Crossings  : 83 
Upper Threshold Crossings  : 3 
Sum Above Lower Threshold  : 10051.5 
Sum Above Upper Threshold  : 737.6 
 
Block Number 2 
Time Below Lower Threshold : 0:00:20.240 
Time Above Lower Threshold : 0:00:08.980 
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Time Above Upper Threshold : 0:00:00.780 
Lower Threshold Crossings  : 172 
Upper Threshold Crossings  : 33 
Sum Above Lower Threshold  : 27854.2 
Sum Above Upper Threshold  : 4261.8 
 
Block Number 3 
Time Below Lower Threshold : 0:00:16.700 
Time Above Lower Threshold : 0:00:12.760 
Time Above Upper Threshold : 0:00:00.540 
Lower Threshold Crossings  : 199 
Upper Threshold Crossings  : 20 
Sum Above Lower Threshold  : 40219.2 
Sum Above Upper Threshold  : 3076.1 
 
Block Number 4 
Time Below Lower Threshold : 0:00:14.630 
Time Above Lower Threshold : 0:00:13.900 
Time Above Upper Threshold : 0:00:01.470 
Lower Threshold Crossings  : 217 
Upper Threshold Crossings  : 39 
Sum Above Lower Threshold  : 45087.8 
Sum Above Upper Threshold  : 9610.1 
 

CSV Summary Fi le  

The CSV (comma separated value) summary data files are the same as the text summary file 
format shown above, except using commas as column separators for easy opening in a 
spreadsheet program. 

CSV Batch Summary Fi le 

The CSV batch summary files created by Tail Suspension contain the summary data from 
multiple experiments in an easy to read format that is understood by most spreadsheet 
programs.   

CSV Raw Data File 

The CSV raw data files created by Tail Suspension contain the raw data in a ready-to-import 
format that can be read by most spreadsheet programs.  Following is part of a sample CSV file. 

The first value in each row is the raw value. The raw value is the voltage read by the DIG-744 
(NI-DAQ card) at every time point (defined by Resolution) multiplied by 10, and the raw value is 
always between –100.000 and 100.000. 

0.195 
0.324 
1.113 
2.644 
2.257 
1.045 
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CHAPTER 7   DIG-735 INFORMATION 

DIG-735 Dip Switch Settings 

The DIG-735 has a dip switch labeled SW1 used to set the address of each card that 
corresponds to the chamber number. The cards and chambers are configured and 
labeled prior to shipping. Should the address of a DIG-735 need to be changed, the 
following settings should be used. 

To access the dip switch, turn off the power to the interface cabinet, and remove the 
DIG-735 card from the interface cabinet.  Use the following table to set each DIG-735 
card with the appropriate address. The black squares represent the switch position. 

 

 

 

The Integration Switch 

The integration switch sets the signal integration to be either on or off.  Signal integration is 
used to smooth the response signal.  For example, when the subject is struggling, the raw signal 
(integration off) will swing back and forth from zero.  This may cause many threshold crossings 
and increment the time below threshold, when the animal is not actually freezing.  With the 
integration on, the raw signal is integrated over time, so when the subject is struggling the signal 
will stay high.  Only when the subject is truly not moving will the signal go to zero.  Experiment 
with this switch to see which setting works best. 
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The High-Pass Fi lter  

The DIG-735 features an adjustable high-pass filter that can be adjusted by turning the knob on 
the DIG-735 module.  This filter can be used for getting rid of low frequency artifacts and any DC 
drift from the load cell.  The default position for the switch is 1 Hz.  Experiment with this filter to 
see which setting works best.
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APPENDIX A CONTACT INFORMATION 
Please contact MED Associates, Inc. for information regarding any of our products.   

Visit our website at www.med  for contact information. -associates.com

For technical questions, email support@med . -associates.com
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