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CHAPTER 1  | INTRODUCTION 
The startle reflex is a motor response to an intense and unexpected stimulus.  The anatomy of 
the acoustic startle reflex is well-characterized and is often studied in humans as well as rodents 
to measure sensorimotor processing, emotional state, and/or attention.  The amplitude of a 
study subject’s response (usually a “jump”) is quantified.  This “jumping” reflex response can be 
altered in different strains of animals, by pre-pulse inhibition of startle (PPI), and in fear-
potentiated startle (FPS).  This Startle Reflex system allows users to obtain accurate 
measurement of the acoustic startle reflex in rodents. 

The Startle Reflex software package is designed for use with Med Associates modules to 
produce stimuli, collect response data, plot data to the screen, and perform waveform analysis.   

Please thoroughly read this manual prior to setup in order to gain an understanding of the 
Startle Reflex system.   
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CHAPTER 2  | HARDWARE AND CABLE OVERVIEW 

Hardware Guide 

Figure 2-1 - The Startle Reflex System 

 
Figure 2-2 - Startle Reflex Cabinet with ANL-729, ANL-925E and ANL-925D 

 
 

Figure 2-3 - Sound-Attenuating Cubicle (SAC) 
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Figure 2-4 - 255A Stimulus Connection Panel with Platform Table & Speakers 

 
Figure 2-5 - PHM-250B Startle Load Cell Amplifier Front and Back Panel 

  

 

Figure 2-6 - ENV-414S Constant Current Aversive Stimulator Front and Back Panel 

  

ENV-414S 
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Figure 2-7 - Startle Reflex System Assembled 

 

Cable Guide 

Table 2-1 - Startle Reflex Cable Guide 

Part Number Image 

SG-244  68-pin NI PCI-6023E Interface Cable 

 

SG-USB-6 USB Cable 

 

SG-210CB-25 Serial Port Cable 
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SG-216A-10 3-Pin Molex Cable 

 

SG-219G-10 DB-9 Shock Cable 

 

SG-250A PHM-250B to PHM-255A Cable 
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CHAPTER 3  | SYSTEM SETUP 
 

NOTE: Always turn off the power prior to performing work on the computer or interface 
cabinets.  Serious damage or personal injury may occur if this precaution is not taken. 

Software Instal lation 

If the computer was purchased as part of Startle Reflex system from Med Associates, the driver 
and software installation and the DIG-744/DIG-744E PCI card installation was completed at the 
factory. If the computer was not purchased from Med Associates or was not a part of the 
system, follow the instructions below to install the drivers, software and DIG-744/DIG-744E PCI 
card.  
 
Before beginning the software installation, phone, fax or e-mail Med Associates with the 
registration information in order to receive the software installation password. This password 
will be necessary during the software installation process.  
 
Insert the Startle Reflex CD into the CD drive and at the welcome screen click Install. If the CD 
does not auto-start, navigate to the CD drive in Windows Explorer and double click the 
“autorun.exe” file and click Install at the welcome screen. Successful installation of each 
component will be indicated by a green check mark, a red X will indicate an unsuccessful 
installation. When prompted enter the user name, company name and software installation 
password. When the installation completes, click Finish. 
 

Once the software and driver installation is complete, turn off the computer and install the 
National Instruments PCI-6023E (DIG-744) or PCIe-6320 (DIG-744E) card, following the 
instructions included with the computer for installing PCI devices.  After the card is installed, 
reboot the computer. 

Hardware Instal lation 

1. Place the PHM-255A Stimulus Connection Panel with Platform Table and Speakers, and the 
PHM-250B inside the Sound-Attenuating Cubicle (SAC) as shown in Figure 3-1. 

http://www.razelscientific.com/


MED A S SOCI ATES,  I NC.   SO F-8 25 ST ARTLE  RE FLEX  

- 7 - 

DOC-040 Rev 6.3 Copyright © 2016 
Med Associates, Inc. 

Figure 3-1 - Startle Platform in SAC 

 
 

2. Loosen the two Philips screws on the grommet plate (right side of SAC) shown in Figure 3-2 
and remove the top half.   All cables should be routed into the SAC through this cable port. 

Figure 3-2 - Cable Port 

 

 

3. Using the SG-244 68-pin Interface Cable, connect the DIG-744 PCI card (back of 
computer) to the ANALOG DATA port on the ANL-729 card (Interface Cabinet).  See 
Figure 3-3. 
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Figure 3-3 - Connect DIG-744 PCI Card to ANL-729 Card 

 
 

4. Using the SG-USB-6 Cable, connect any available USB port on the computer to the USB 
port on the ANL-729 card (Interface Cabinet) shown in Figure 3-4. 

Figure 3-4 - Connect USB Port to ANL-729 Card 
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5. Using the SG-210CB-25 Cable, connect the CHAMBER CABLE port on the PHM-255A 
Stimulus Connection Panel to the Chamber Cable port on the ANL-925D card (Interface 
Cabinet).   The leftmost ANL-925D card corresponds to Chamber 1; the second card 
corresponds to Chamber 2, etc (see Figure 3-5). 

Figure 3-5 -  PHM-255A Startle Platform to ANL-925D Card 

 
 

6. (Optional) Using the SG-216A-10 Cable, connect the AUX3 port on the PHM-255A Startle 
Connection Panel to the MED CONTROL port on the ENV-414S Aversive Stimulator shown 
in Figure 3-6. 

Figure 3-6 - PHM-255A Startle Platform to ENV-414S Aversive Stimulator 
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7. Connect the Startle Platform Cable to the LOAD CELL port on the PHM-250B shown in 
Figure 3-7. 

Figure 3-7 - Startle Platform to PHM-250B 

 

8. Using the SG-250A Cable, connect the POWER/SIGNAL OUT port on the PHM-250B to the 
PLATFORM port on the PHM-255A Stimulus Control Panel shown in Figure 3-8. 

Figure 3-8 - PHM-255A Startle Platform to PHM-250B 
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9. (Optional) Connect the Fluorescent Stimulus Light PHM-258L to the Fluorescent Lamp 
Controller PHM-258 shown in Figure 3-9. 

Connect Fluorescent Lamp Controller PHM-258 to an available AUX port on the PHM-255A 
Stimulus Control Panel shown in Figure 3-10. 

Figure 3-9 - Connect PHM-258L Lamp to PHM-258 Lamp Controller 

  
 

Figure 3-10 - Connect PHM-258 Lamp Controller to PHM-255A Stimulus Control Panel 
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10. (Optional) Using the SG-219G-10 Cable, connect the GRID OUTPUT port on the ENV-414S 
Aversive Stimulator to the Grid Harness shown in Figure 3-11. 

Figure 3-11 - ENV-414S Grid Output to Grid Harness 

 

 

 

11. Connect the fan cable (inside the SAC) to the FAN port on the PHM-255A shown in Figure 
3-12. 

Figure 3-12 - Connect Fan to PHM-255A 

 
 

12. It is now safe to apply power to the Startle Reflex Cabinet, ENV-414S (optional), PHM-258L 
(optional), and computer. 

 

13. Replace the top half of the grommet plate and tighten the Philips screws. 
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CHAPTER 4  | CALIBRATION 
After the Startle Reflex system has been properly installed (see Chapters 2 & 3), it is important 
to test the system to ensure that it is functioning properly.  A complete calibration procedure is 
performed prior to shipping; however, it is necessary to perform the audio and load cell 
calibrations for each new protocol and/or set of animals.   

Audio Cal ibration 

Due to the fact that each speaker has a slightly different frequency response, and that different 
frequencies are produced at naturally different volumes, it is important to perform the audio 
calibration for each chamber. By using the Calibrate Audio utility and the ANL-929A-PC USB 
Microphone Package, each speaker's frequency response can be tested and the results can be 
used to correctly present the desired frequencies at the specified volume.   

This system includes all components necessary for calibrating the speaker(s) to generate 
reproducible startle stimuli.  For more detailed information regarding the installation and use of 
the ANL-929A-PC USB Microphone Package, refer to the ANL-929A-PC User’s Manual, DOC-089. 

Calibrating Chamber 1  

Before performing Audio Calibration, determine the sound parameters of the testing protocol.  
This includes the decibel (dB) levels for the white noise, background noise, and the dB level and 
frequency (Hz) for the pure tone(s).   

Recommended audio calibration method: 

1. Install the ANL-929A-PC software and microphone according to the ANL-929A-PC 
User’s Manual, DOC-089. 

2.  Place the ANL-929A-PC microphone inside the desired animal holder, using the 
microphone calibrator that came with your animal holder(s).  Examples of 
microphone calibrator placement are shown inFigure 4-1.  

Figure 4-1 - Microphone calibrators 
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3. Place the animal holder with the microphone calibrator on the startle platform 
inside Chamber 1, being sure to orient the holder so that the holes are facing 
towards the speaker at the back of the chamber.  Align the right hand edge of the 
startle platform with the right hand edge of the base of the PHM-255A (red arrows, 
Figure 4-2). Use the platform adjustment knob (green arrow, Figure 4-2) to make this 
adjustment.  

Figure 4-2 - Startle Platform Aligned With Base Plate 

  

NOTE: Take careful note of the microphone and platform placement in Chamber 1.  Be sure 
to orient the startle platform and microphone in exactly the same position in each chamber 
being calibrated.   
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4. Set the background noise and acoustic startle dials on top of the PHM-255A to 0 and then 
close the doors on the startle chamber. 

Figure 4-3 - PHM-255A Acoustic Startle Adjustment Knob 

 

 

5. Launch the ANL-929A-PC Sound Level Meter software application (Figure 4-4) and 
drag it to a position near the bottom of the screen. Keep the application open and 
visible for the following steps.  

Figure 4-4 - Sound Level Meter Software 

 
6. Launch Startle Reflex and resize the application window so that the ANL-929A-PC 

Sound Level Meter software window is also visible. From the Startle Reflex main 
menu bar select Hardware > Calibrate Audio.  The Calibrate Audio screen (Figure 
4-5) will appear. 
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Figure 4-5 - Calibrate Audio Screen 

 
Table 4-1 - Calibrate Audio Screen Options 

Item Description 

Record Frequency Response Used to set the frequency offset to adjust for varying 
speaker frequency responses. 

Adjusted Single Tone Test Tests a single tone using the offset. 

Adjusted Frequency Sweep Test Used to confirm offsets applied during the Record 
Frequency Response test are correct. See Pure Tone 
Calibration. 

Execute Test Begins the selected test. 

Show Response Displays the offset table created from running the 
Record Frequency Response test. 

White Noise On Locks on the white noise. 

White Noise Off Turns white noise off. 

Frequency (Hz) Sets frequency used for Adjusted Single Tone Test. 

Start Frequency (Hz) Beginning (lowest) frequency being used in a 
protocol. 

Stop Frequency (Hz) Ending (highest) frequency being used in a protocol. 

Step Size (Hz) Size by which played frequency will be incremented. 
With a Step size of 500Hz there would be 20 steps. 
15KHz – 5KHz = 10KHz / 500Hz = 20 steps. Played 
frequencies would be 5KHz, 5.5KHz, 6KHz, 
6.5KHz…15KHz. 

Loudness (dB) Amplitude (volume) at which frequencies will be 
played. 

Exit Exits the Calibrate Audio Screen 
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White Noise Cal ibration 

7. Set the Loudness (dB) to 80dB and click the White Noise On button. Verify the 
Sound Level Meter Software (Figure 4-4) displays approximately 80dB. Repeat these 
steps using 110dB. If the value displayed in the Sound Level Meter Software differs 
from the set value by a significant amount please contact technical support (see  
Contact Information) for detailed information on adjusting the internal trimming 
potentiometers.  

 

NOTE: White Noise bursts and pure tones are both produced by the right-hand speaker on 
the PHM-255A.   

Pure Tone Cal ibration 

8. Enter the lowest frequency being used in the protocol in the Start Freq (Hz) box. 
Enter the highest frequency in the Stop Freq (Hz) box, the step size in the Step Size 
(Hz) box and the median loudness used in the protocol in the Loudness (dB) box. 
Refer to Figure 4-5. 

9. Select the Record Frequency Response test and press Execute Test. The Record 
Frequency Response screen (Figure 4-6) will open. 

Figure 4-6 - Record Frequency Response Screen 

 
10. Use the Up/Down arrows to adjust the loudness displayed in the Sound Level Meter 

Software to match the Desired Loudness (db). Press Continue when the two values 
are as close as possible. Pressing Quit will result in an incomplete calibration.  

11. Select Adjusted Frequency Sweep Test and set the Loudness (dB) to the minimum 
pure tone dB level used in the protocol.  

12. Press Execute Test and confirm the dB level shown in the Sound Level Meter 
Software approximates the desired pure tone dB level, see Figure 4-7. Press 
Continue to step through each frequency.  

http://www.razelscientific.com/


MED A S SOCI ATES,  I NC.   SO F-8 25 ST ARTLE  RE FLEX  

- 18 - 

DOC-040 Rev 6.3 Copyright © 2016 
Med Associates, Inc. 

Figure 4-7 - Adjusted Frequency Sweep Test 

 
13. Enter the maximum pure tone dB level used in the protocol in the Loudness (dB) 

field. Repeat step 12. When complete click Exit. 

14. If any of the values for the minimum or maximum dB levels significantly differ from 
the desired level, contact support (see Contact Information) for detailed instructions 
regarding adjusting the internal trimming potentiometers.  

Background Noise Cal ibration 

15. To calibrate Background Noise, click Hardware > Stimulus Test and set the dB level 
to 70dB in the Background Level (dB) field on the Stimulus Test screen (Figure 4-8). 

16. Click Background Noise Lock On. 

17. Verify the dB level using the Sound Level Meter software.   

18. Repeat using a Background Level (dB) of 90dB. If the value displayed in the Sound 
Level Meter Software differs from the set value by a significant amount please 
contact technical support (see Contact Information) for detailed information on 
adjusting the internal trimming potentiometers.  

NOTE: Background noise is produced by the left-hand speaker on the PHM-255A.   
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Figure 4-8 - Stimulus Test Screen 

 

 

Calibrating Additional  Chambers  

1. Chamber 1 is used as a reference when calibrating additional chambers. For this reason it is 
important to position and orient the microphone in subsequent chambers precisely as it was 
in chamber 1. 

2. To match additional chambers to Chamber 1, place the microphone and holder in the 
next chamber to be calibrated exactly as it was in Chamber 1 and select Adjusted 
Single Tone Test from the Calibrate Audio screen.  Enter the median pure tone 
frequency that will be used in the Frequency (Hz) field and enter the desired volume 
in the Loudness (dB) field.   

3. Select Execute Test and the screen shown in Figure 4-9 will appear. 
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Figure 4-9 - Adjusted Single Tone Test 

 
 

4. A tone will now be generated at the desired Frequency (Hz).  Using the Sound Level 
Meter software, compare the actual dB level being displayed to the set dB level. 

5. Repeat steps 1 – 4 for each of the remaining chambers and use the acoustic startle 
adjustment knob (right hand knob, Figure 4-3) on the top of the PHM-255A to adjust 
the actual dB level until it is equal to the set dB level. 

It is important to note that the human ear will incorrectly perceive certain frequencies 
to be louder than others, even though a dB meter will show the same loudness level for 
both. 

 Input Cal ibration 

Proper calibration of the load cell ensures consistent measurements across multiple chambers.  
Startle Reflex software utilizes an analog-to-digital converter that converts the analog voltage 
signal from the startle sensor to a digital unit having a value between –2048 and +2048.    

Use the following calibration procedure to ensure that each Startle Reflex chamber produces 
similar data output. 

Note:  Some older versions of the hardware require the use of a spinner calibrator.  Please 
refer to Chapter 9, Alternate Calibrate Input Utility for input calibration using a spinner. 

 

 

http://www.razelscientific.com/


MED A S SOCI ATES,  I NC.   SO F-8 25 ST ARTLE  RE FLEX  

- 21 - 

DOC-040 Rev 6.3 Copyright © 2016 
Med Associates, Inc. 

The input calibration procedure has two components: 

• Adjust Tare (offset) so that the signal amplitude is zero over a range of gain settings.  
The Tare should be adjusted while only the animal holder is on the load cell platform.  
This ensures a consistent reading of zero is obtained with no applied force. 

• Apply a known weight and adjust the gain so that the signal amplitude is at the same 
reference value in all chambers.  This procedure ensures that a given amount of force 
will result in the same signal in all chambers. 

1. From the Hardware Menu, select Calibrate Input.  Enter the number of the chamber 
to calibrate in the Chamber field and select Weight from the Calibrator Type drop 
down menu (Figure 4-10). 

Figure 4-10 - Calibrate Input 

 
 

2. Set the GAIN knob on the front of the PHM-250B amplifier to 0.1 (Figure 4-11).   

Figure 4-11 - PHM-250B amplifier 

 

3. If working with mice, switch the RAT/MOUSE toggle switch to MOUSE.  If working 
with rats, set the toggle switch to RAT.   

4. Set the CAL/RUN switch to CAL.   

5. Place the animal holder that will be used during the experiment on the load cell 
platform. 

6. Click Begin (Figure 4-10).  The screen shown in Figure 4-12will appear.  The signal 
from the PHM-250B platform amplifier is displayed as a red line. 
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Figure 4-12 - Amplifier Signal at 0 Marker 

 

7. Use a small screwdriver to adjust the TARE potentiometer located on the front of the 
PHM-250B amplifier until the signal is as close to zero as possible.  Some slight 
fluctuations are normal, as the signal from the load cell is affected by environmental 
conditions such as air currents and vibrations.   

8. Turn the TARE potentiometer slowly clockwise to increase the output amplitude and 
move the red line up.  Turn the TARE potentiometer slowly counter-clockwise to decrease 
the output amplitude.   

NOTES: Turn the TARE potentiometer gently and very slowly, as it is possible to turn it too 
far, and not be able to adjust the signal any further.  If you have turned the potentiometer 
too far, you may hear a faint click upon each revolution.  If this occurs, slowly turn in the 
opposite direction. 

If the signal does not respond as the potentiometer is turned, ensure that the same 
chamber listed in the Calibrate Input dialog matches the chamber being tested.  Trace the 
cable from the PHM-250B back to the interface cabinet to validate the chamber number.  
Reduce the gain, and turn the potentiometer more slowly.   

9. Increase the GAIN knob on the front of the PHM-250B amplifier to 2.0.   

10. Adjust the TARE potentiometer until the signal is as close to zero as possible. 

11. Increase the GAIN knob on the front of the PHM-250B amplifier to 3.0.   

12. Adjust the TARE potentiometer until the signal is as close to zero as possible. 

13. Repeat steps 9-10, increasing gain in increments, until the amplifier is tared at the highest 
setting desired.   
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14. Decrease the GAIN to 1.0.  The load cell signal should stay near zero, even while you are 
decreasing the gain. 

15. To calibrate the platform for mice, place 40 grams of weight inside the animal holder (on 
the load cell platform).  For rat calibration, use 300 grams. 

NOTE: These are typical weights used, but any known weight can be used. 

For a long-term experiment that begins with juvenile animals and ends with adult animals, 
be sure to calibrate using test weight that is appropriate for an adult animal. 

16. Adjust the gain knob on the front of the PHM-250B until the signal is in line with the 240 
marker on the vertical scale on the left of the screen, as shown in Figure 4-13.  (Vertical 
scale units are arbitrary.) 

17. Remove calibration weight from the test platform and verify that the signal returns to 
zero. 

Figure 4-13 - Amplifier Signal at 240 Marker 

 

 

18. Set the CAL/RUN switch on the PHM-250B to RUN and click DONE.   

19. Repeat this procedure for each Startle Platform. 

NOTE:  It is best to run a few test experiments with animals within an expected startle 
response range for your studies before acquiring data.  This is to ensure your input 
calibration is within the ideal range for your particular experiments, as different individual 
animals or groups of animals may have different startle ranges or weights. 
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If gain is set too low: 

If gain is set too low, the system may report reduced or absent startle response.  To fix this, re-
calibrate using a decreased amount of test weight.  Then, adjust gain knob on the PHM-250B 
until the signal is in line with the 240 marker on the vertical scale. 

Figure 4-14 - Gain too low: Reduced or Absent Startle 

 

If gain is set too high: 

If gain is set too high, you may observe “clipping”, which occurs when the amplifier is 
attempting to produce a response that exceeds its maximum voltage capability.  To fix this, re-
calibrate using increased test weight.   

Figure 4-15 - Gain too high: Clipping 

 
 

NOTE: If you have re-calibrated any one chamber with a different amount of test weight, 
you must re-calibrate all the other chambers with the same amount of test weight.     
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CHAPTER 5  | RUNNING EXPERIMENTS 
The Startle Reflex system allows investigators to set up programs for performing basic startle 
reflex experiments as well as Prepulse Inhibition of Startle (PPI) and Fear-Potentiated Startle 
(FPS) experiments. 

Sample Experiments  

This chapter presents walkthrough examples of programming both PPI and FPS experiments in 
mice, and will serve to familiarize the user with the process of setting up and running such 
experiments.  While the parameters used in these examples are based on guidelines devised by 
Dr.  William A. Falls in the Psychology Department at the University of Vermont, Burlington, VT 
(see published references at the end of this chapter) they may not be suitable for the user’s 
particular application. The user should conduct their own research to determine the appropriate 
parameters needed for their field of study.  

Glossary of Important  Terms 

Acclimation Duration: The period (in minutes) during which the program will be running but no 
stimuli are presented and no data is collected. 

Block: A phase of the experiment.  An experiment contains up to 3 blocks.  A block can contain 
up to 100 trials.  An experiment that contains logical sequential components (eg. Training or 
Testing) can be separated into corresponding blocks. 

Background Noise: A constant source of sound that is not the main stimulus.  Background noise 
is optional during acclimation. 

Experiment Table: Is used to configure the exact trial sequence and parameters for each trial. 
See Figure 5-5. 

Inter-Trial Interval: The time (in seconds) from the end of the previous trial to the beginning of 
the next trial.    

Null Period: Time period prior to any stimulus presentation during which data is collected.  Data 
collected during the Null period determines whether the startle response is valid; in many trials, 
the subject moves prior to the startle stimulus presentation.  Movement in the Null period will 
invalidate the response latency and amplitude in the ensuing Startle period. 

Prepulse/Startle Delay: The time period (in milliseconds) between the onset of the prepulse and 
startle stimulus.    There is a maximum of 1000 milliseconds (see Figure 5-4). 

Prepulse Stimulus Duration:  In prepulse inhibition of startle (PPI), the period (in milliseconds) 
during which a noise burst is presented prior to the startle stimulus. 

Prepulse Stimulus Rise/Fall Time: Length of time (in milliseconds) for prepulse tone to rise to 
and fall from the maximum dB level; used to suppress pops in the speaker when there is a 
sudden change in signal. 
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Pre-Stimulus 2 Record: Duration of recording time prior to Stimulus 2.  Similar to the Null Period, 
data collected during this period determines whether the startle response is valid. 

Startle Period: The period (in milliseconds) during which the loud noise burst is presented. 

   

Startle Stimulus Duration: The duration (in milliseconds) of the Startle Period.   

Stimulus 1 Duration:  In fear-potentiated startle (FPS), the duration of the Conditioned Stimulus 
tone. 

Stimulus 2 Duration:  In fear-potentiated startle (FPS), the duration of the aversive stimulus. 

Data Acquisition Period: The amount of time that data will be recorded during each trial.   

Tone: Sine wave that is produced at the specified frequency and volume.   

White Noise: Sound containing many frequencies at the same intensity. 

Prepulse Inhibition (PPI)  

Prepulse inhibition (PPI) of the startle response is a phenomenon in which a short pulse of 
sound presented just prior to a startle stimulus (such as a burst of white noise at a high decibel 
level) dampens the subsequent startle response.   

This phenomenon has been observed in mice, rats and humans.  When studied in rodents, PPI 
serves as a model for a number of disorders, including deficits in attention/sensory gating or 
sensorineural hearing loss.   

Figure 5-1 - Prepulse Inhibition (PPI) 

 
W.A. Falls 2003 
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PPI Timing 

Figure 5-2 illustrates the framework for one trial of the sample PPI experiment that will be 
described in detail in the next section. 

Figure 5-2 - Startle Reflex Timeline for PPI 

 

Definitions of each time period depicted in Figure 5-2 are as follows: 

(A) Acclimation = The period (in minutes) during which the program is running, but no 
stimuli are presented and no data are collected.  

(B) Data Acquisition Period = User-set value that defines the time period in which data 
are recorded. It consists of the Null Period, the Prepulse/Startle Delay and the 
Startle Period.  

Note: Start with Data Acquisition Period (Figure 5-3) at 1000 ms to ensure that data are 
collected after the startle stimulus is presented. 

(C) Null Period = User-set value used to establish a baseline of the animal’s current 
behavior. The Null Period is 200 ms in the example timeline above. 

(D) Prepulse Stimulus Duration = User-set value that is the length of the prepulse tone. A 
20 ms prepulse tone is used in the example above.  

(E)  Prepulse/Startle Delay = User-set value that is the time between the onset of the 
prepulse stimulus and the onset of the startle stimulus, see Figure 5-1. The 
Prepulse/Startle Delay must be greater than, or equal to the Prepulse Stimulus 
Duration.  In the example above the Prepulse/Startle Delay is set to 100 ms.  

(F) Startle Stimulus Duration = User-set value that determines the duration of the noise 
burst startle stimulus (Figure 5-5). It is set to 40 ms in the example above.  

 (G)  Startle Period = The Startle Period begins at the start of the Startle Stimulus.  The 
Startle Period duration is equal to the Data Acquisition Period minus the Null 
Period minus the Prepulse/Startle Delay. The Startle Period would be 700 ms in 
the example. 

Prepulse Inhibition (PPI)  Sample Experiment 

1. Open the startle software and select File > New from the menu.  This will open an 
Experiment Configuration screen (See Figure 5-3).  This screen is used to establish the 
initial settings for the experiment, including Experiment Title, selection of Chamber(s) to be 
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used, Acclimation Duration and Data Acquisition Period, number of Trials per Block, length 
of Inter-Trial Interval (ITI), and a variable or fixed ITI.   

Changes to this configuration can be made later by selecting Config/Experiment Config 
from the menu. 

Figure 5-3 - Experiment Configuration (PPI) 

 
 

a. Enter the name of the experiment in the Experiment Title field; 

b. In the Chambers field: 

i. Select the chambers to be used in the experiment; 

ii. Select the Background Noise Lockon box; 

iii. Enter 62 in the Background Noise Level (dB) box; 

c. In the General Configuration field:   

i. Enter 5 in the Acclimation Duration (min) box;  

ii. Enter 1000 in the Data Acquisition Period (ms) box;  

d. In the Configuration – Block (#) field, the buttons marked 1, 2, and 3 correspond to 
different blocks, or phases, of the experiment.  PPI has 3 phases and therefore 
information will be configured for Block 1, Block 2 and Block 3, with respect to number 
of trials per block, the ITI type and ITI Duration.   
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Block 1 represents an initial phase, consisting of 10 trials in which the startle-eliciting 
noise burst stimulus is presented alone (i.e. with NO prepulse), to determine a baseline 
response to a startle stimulus.   

Block 2 is the actual PPI testing phase that has 28 trials.  Four trials consist of the noise 
burst startle stimulus alone, 16 trials consist of a pre-pulse stimulus (at one of 4 
different intensities) followed by the noise burst startle stimulus, four trials of prepulse 
alone (one at each intensity) and four null trials (no stimulus presented).   

Block 3 is the same as Block 1 in order to ensure that no habituation has taken place. 

i. To Configure Block 1:  click on the 1 button, making sure the field title reads 
“Configuration – Block 1”; enter 10 in the Trials box, choose ‘Variable’ from the 
Inter-Trial Interval Type drop down menu and enter 10 and 20 in the Inter-Trial 
Interval (sec) boxes; 

ii. To Configure Block 2:  click on the 2 button, making sure the field title reads 
“Configuration – Block 2”; enter 28 in the Trials box, choose “Variable” from the 
Inter-Trial Interval Type drop down menu and enter 10 and 20 in the Inter-Trial 
Interval (sec) boxes; 

iii. To Configure Block 3:  click on the 3 button, making sure the field title reads 
“Configuration – Block 3”; enter 10 in the Trials box, choose ‘Variable’ from the 
Inter-Trial Interval Type drop down menu and enter 10 to 20 in the Inter-Trial 
Interval (sec) box.   

e. Entering a name in the Table Name field will not be done in this window, it will be done 
at a later step in which an Experiment Table is set up, and will be the default table for 
this example experiment. 

f. In the Comments field, enter any information that will be helpful in identifying the 
parameters of this experiment. 

g. Click OK and a “Save As” screen may appear.  Click the Cancel button, as this 
information will be saved at a later step.  The information will not be lost.  

2. Select Config > Chamber Config from the menu.  This will open a small “Chamber Config” 
window and “Chamber (#)” will be highlighted; click OK.  This will open a Chamber 
Configuration screen, with “Chamber (#)” in the header, as shown in Figure 5-4.  This 
screen is used to set up individual chamber parameters for the different blocks, or phases, 
of the PPI experiment. 
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Figure 5-4 - Chamber Configuration Screen for PPI 

 
 

a. Choose “Prepulse Startle” from the Experiment Type drop-down menu; 

b. In the ID/Comment field, enter any pertinent information, such as animal info, etc. 

c. In the Acclimation field:   

i) Do not change the default settings, shown above. 

d. In the Startle Stimulus field:   

i) Choose “White Noise” from the Stimulus Type drop down menus;  

ii) Enter 40 in the three Duration (ms) boxes;  

iii) Enter 120 in the three Level (dB) boxes;  

iv) Enter 1 in the three Rise/Fall Time (ms) boxes. 

e. In the Prepulse Stimulus field:   

i) Enable only Block 2 by checking the Block 2 box in the Enabled section, and 
unchecking Blocks 1 and 3;  

ii) Select “White Noise” from the Stimulus Type drop down menu;  

iii) Enter 20 in the Duration (ms) box;  

iv) Leave the default value in the Level (dB) box at this point; the order of the varying 
intensities will be set up later in these instructions; 

v) Enter 1 in the Rise/Fall Time (ms) box;  
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f. In the General field:   

i) Enter 200 in the Null Period (ms) box for all three blocks;  

ii) Enter 100 in the Prepulse/Startle Delay (ms) box for block 2. 

g. Click the Configure All Chambers with this Config button and click OK in the 
confirmation window, then click OK in the lower left corner of the Chamber 
Configuration window. 

3. Select Config > Experiment Table from the menu bar to open the Experiment Table screen 
shown in Figure 5-5. For this example, all values for Blocks 1 and 3 were set in the chamber 
configuration screen, only Block 2 needs to be configured. Use the selection bars on the left 
to select Block 2.   

Figure 5-5 - Experiment Table Screen (PPI) 

 
 

a. Ensure the Null Period (ms) is set to 200 and the Prepulse/Startle Delay (ms) is set to 
100; 

b. Ensure the Prepulse Enabled and Startle Enabled check boxes are checked; 

c. Enter the individual trial parameters for Block 2 outlined in Table 6-1.  The actual PPI 
experiment is set up in Block 2 and consists of 28 pseudo-randomized trials pairing 
different decibels of prepulse stimulus or no prepulse stimulus with the noise burst 
startle stimulus. 

d. In the Set All… field, select Chambers and click the Modify button; 

e. Click on the Save Table button, choose a file name and save the table;  

f. Click the Exit button on the ‘Stimulus Control Table’ window. 
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4. Next select Config > Experiment Config from the menu.  This will open the Experiment 
Configuration window (Figure 5-3).   

a. Click on the Select Table button to find and select the experiment table that was just set 
up, click Open, then OK on the Experiment Configuration window. 

b. Finally, select File > Save Config from the menu bar and choose a name for this 
program.  It will be saved with an .exp extension. 
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Table 5-1 – Manually Entered Trial Parameters for PPI 

    Stimulus Type Duration (ms) Level (dB) Rise/Fall Time (ms)  

 Trial Pre-pulse 
Enabled 

Startle 
Enabled PP S PP S PP S PP S Trial Type 

Bl
oc

k 
1 

1 Un-√ √ - WN - 40 - 120 - 1 Startle Stimulus Only 

2 Un-√ √ - WN - 40 - 120 - 1 Startle Stimulus Only 

3 Un-√ √ - WN - 40 - 120 - 1 Startle Stimulus Only 

4 Un-√ √ - WN - 40 - 120 - 1 Startle Stimulus Only 

5 Un-√ √ - WN - 40 - 120 - 1 Startle Stimulus Only 

6 Un-√ √ - WN - 40 - 120 - 1 Startle Stimulus Only 

7 Un-√ √ - WN - 40 - 120 - 1 Startle Stimulus Only 

8 Un-√ √ - WN - 40 - 120 - 1 Startle Stimulus Only 

9 Un-√ √ - WN - 40 - 120 - 1 Startle Stimulus Only 

10 Un-√ √ - WN - 40 - 120 - 1 Startle Stimulus Only 

Bl
oc

k 
2 

1 √ √ WN WN 20 40 67 120 1 1 Pre-pulse + Startle 

2 Un-√ Un-√ - - - - - - - - Null 

3 √ Un-√ WN - 20 - 70 - 1 - Pre-pulse Only 

4 √ √ WN WN 20 40 73 120 1 1 Pre-pulse + Startle 

5 Un-√ √ - WN - 40 - 120 - 1 Startle Stimulus Only 

6 √ √ WN WN 20 40 70 120 1 1 Pre-pulse + Startle 

7 √ √ WN WN 20 40 76 120 1 1 Pre-pulse + Startle 

8 Un-√ Un-√ - - - - - - - - Null 

9 √ √ WN WN 20 40 73 120 1 1 Pre-pulse + Startle 

10 √ √ WN WN 20 40 67 120 1 1 Pre-pulse + Startle 

11 √ Un-√ WN - 20 - 76 - 1 - Pre-pulse Only 

12 √ √ WN WN 20 40 70 120 1 1 Pre-pulse + Startle 

13 Un-√ √ - WN - 40 - 120 - 1 Startle Stimulus Only 

14 √ √ WN WN 20 40 76 120 1 1 Pre-pulse + Startle 

15 √ √ WN WN 20 40 67 120 1 1 Pre-pulse + Startle 

16 Un-√ √ - WN - 40 - 120 - 1 Startle Stimulus Only 

17 √ √ WN WN 20 40 76 120 1 1 Pre-pulse + Startle 

18 Un-√ Un-√ - - - - - - - - Null 

19 √ √ WN WN 20 40 73 120 1 1 Pre-pulse + Startle 

20 √ Un-√ WN - 20 - 67 - 1 - Pre-pulse Only 

21 √ √ WN WN 20 40 70 120 1 1 Pre-pulse + Startle 

22 √ Un-√ WN - 20 - 73 - 1 - Pre-pulse Only 

23 √ √ WN WN 20 40 70 120 1 1 Pre-pulse + Startle 

24 Un-√ √ - WN - 40 - 120 - 1 Startle Stimulus Only 

25 √ √ WN WN 20 40 76 120 1 1 Pre-pulse + Startle 

26 Un-√ Un-√ - - - - - - - - Null 

27 √ √ WN WN 20 40 67 120 1 1 Pre-pulse + Startle 

28 √ √ WN WN 20 40 73 120 1 1 Pre-pulse + Startle 

WN = White Noise; PP = Pre-pulse; S = Startle 
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    Stimulus Type Duration (ms) Level (dB) Rise/Fall Time (ms)  

 Trial Pre-pulse 
Enabled 

Startle 
Enabled PP S PP S PP S PP S Trial Type 

Bl
oc

k 
3 

1 Un-√ √ - WN - 40 - 120 - 1 Startle Stimulus Only 

2 Un-√ √ - WN - 40 - 120 - 1 Startle Stimulus Only 

3 Un-√ √ - WN - 40 - 120 - 1 Startle Stimulus Only 

4 Un-√ √ - WN - 40 - 120 - 1 Startle Stimulus Only 

5 Un-√ √ - WN - 40 - 120 - 1 Startle Stimulus Only 

6 Un-√ √ - WN - 40 - 120 - 1 Startle Stimulus Only 

7 Un-√ √ - WN - 40 - 120 - 1 Startle Stimulus Only 

8 Un-√ √ - WN - 40 - 120 - 1 Startle Stimulus Only 

9 Un-√ √ - WN - 40 - 120 - 1 Startle Stimulus Only 

10 Un-√ √ - WN - 40 - 120 - 1 Startle Stimulus Only 

WN = White Noise; PP = Pre-pulse; S = Startle 

Special  Options Uti l ity 

In the lower left corner of the Chamber Configuration window (Config > Chamber Config) is a 
“Special Options” button.  When this button is clicked, it brings up a Special Options screen 
(Figure 5-6) with “Startle Reflex Special Options” in the header.  This option allows the user to 
vary levels for the Prepulse and Startle stimuli in Prepulse Inhibition experiments.   

Figure 5-6 - Startle Reflex Special Options 

 
 

If only the Varying Prepulse Level radio button is selected, the program will increment the 
Prepulse Level on each trial as set in the Minimum Level, Maximum Level, and Step Value 
boxes for the relevant Blocks.  For example, using the values in Figure 5-6, for a Prepulse 
Inhibition program, for Block 1, the first trial would have a Prepulse Level of 70 dB, the next trial 
would have a Prepulse with a value 5 dB higher (75 dB) and so on, until trial 5, which would 
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reach the maximum value set, 90 dB.  If there are more than 5 trials in Block 1, the Prepulse 
Level will return to 70 dB and continue to cycle through the settings as just described.   

If only the Varying Startle Level radio button is selected, the Startle Level will vary according to 
the settings depicted in Figure 5-6, in the same fashion as described for “Varying Prepulse 
Level”. 

If both the Varying Prepulse Level and Varying Startle Level are selected for the settings 
depicted in Figure 5-6, the trials begin with the minimum Level Prepulse and Startle Levels and 
increment through all the Prepulse Levels as set, then it will increment to the next Startle Level 
and again, increment through all the Prepulse Levels as set.  For example:  the first trial in Block 
1 will have a Prepulse Level of 70 dB and a Startle Level of 100 dB, the second trial will have a 
Prepulse Level of 75 dB and a Startle Level of 100 dB…the fifth trial with have a Prepulse Level of 
90 dB (Maximum Level set) and the startle Level will still be 100 dB.  The sixth trial the Prepulse 
Level will be at the Minimum Level setting, 70 dB while the Startle Level will be at the next 
increment level of 110 dB.  Trials 7 – 10 will have the Prepulse Level increment as just described, 
with the Startle Level remaining at 110 dB.  This pattern will continue until trial fifteen, when the 
Prepulse Level and the Startle Levels will reach the Maximum Levels set: 90 dB and 120 dB, 
respectively.  If there are more than 15 trials, the pattern will repeat, starting with the Minimum 
Level values set. 

If a combination of varying and constant blocks are desired, set the varying blocks as described 
above and set constant blocks by entering “0” in the Step Value boxes for the blocks that should 
be kept constant.  If a Stimulus in a block should be disabled, enter “0” in the Maximum Level 
and Minimum Level boxes for the appropriate block. 

When finished setting values in the Special Options window, click the OK button.  This saves the 
settings.  If “Varying Prepulse Level” has been selected, the Level (dB) box in the “Prepulse 
Startle” field of the associated Chamber Configuration Window will be “grayed-out”.  If 
“Varying Startle Level” was selected, then the same will be true for the Level (dB) boxes in the 
“Startle Stimulus” field of the associated Chamber Configuration Window. 
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Fear-Potentiated Startle (FPS) 

Fear-Potentiated startle (FPS) is a phenomenon in which the startle response to an acoustic 
stimulus is increased (potentiated) in the presence of a Conditioned Stimulus (CS).  The CS is a 
normally neutral stimulus (usually a tone) that has been introduced together with an aversive 
stimulus (a shock) during training.  This Pavlovian conditioning is a learned response.   

FPS studies begin with a training protocol, consisting of a simple pairing of a tone with an 
aversive stimulus.  Once training is complete, testing is performed.  Testing consists of the 
presentation of the CS tone with the white noise burst startle stimulus at pseudo-random 
intervals.   

The fear-potentiated acoustic startle reflex is observed in both rodents and humans, thus 
making it a useful tool for investigating learning and memory, including long-term memory. 

Both FPS training and FPS testing sample experiments are described in detail below (from W.A. 
Falls 2002). 

Figure 5-7 - Fear-Potentiated Startle (FPS) 

 
W.A. Falls 2002 
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FPS Timing 

Figure 5-8 - Startle Reflex Timeline for Potentiated Experiments 

 

 

Definitions of the time periods in Figure 5-8: 

(A)  Acclimation = The period (in minutes) during which the program is running, but no 
stimuli are presented and no data are collected. 

(B)  Data Acquisition Period = A user-set value that defines the time period in which data 
is recorded. It consists of the Null Period, the Pre-Stimulus 2 Record Period, and the 
Stimulus 2 Period. 

Note: Start with a Data Acquisition Period (Figure 5-9) of 1000 ms to ensure that data is 
collected after the startle stimulus is presented. 

(C)  Null Period = A user-set value used to establish a baseline of the animal’s current 
behavior. The Null Period is 200 ms in the example timeline above.  

(D)  Stimulus 1 Duration = A user-set value that defines the duration of the Conditioned 
Stimulus tone, set to 30000 ms in the sample timeline.  

(E) Pre-Stimulus 2 Record = A user-set value that defines the duration of the Duration of 
recording time prior to Stimulus 2, set to 200 ms in the sample timeline.   

Note:  Data recorded during Pre-stimulus 2 Record will be defined as “Stimulus 1 Time 
Period” when saving data later. 

(F)  Stimulus 2 Duration = A user-set value that defines the duration of the Aversive 
Stimulus, set to 250 ms in the sample timeline.  

(G) Stimulus 2 Period = A system-calculated value that is equal to the Data Acquisition 
Period (1000 ms) minus the Null Period (200 ms)  minus the Pre-Stimulus 2 
Record (200 ms) = 600 ms in the sample timeline above. 

(H)  Inter-Trial Interval = Latency between successive trials. May be variable or fixed.   
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Fear-Potentiated Startle (FPS) Training Sample Experiment 

1. Open the Startle Reflex software and select File > New.  This will open the Experiment 
Configuration window, shown in Figure 5-9.  This window is used to define the initial 
settings for the experiment, such as experiment title, chamber(s) to be used, length of 
acclimation, Data Acquisition Period, number of trials per block and length of inter-trial 
interval (ITI), as well as choosing a variable or fixed ITI.  Changes to this configuration may 
be made later by selecting Config > Experiment Config.   

NOTE:  Do not use the Hardware > Training option to set up this training program, see Chapter 4 
for use of this utility. 

 

Figure 5-9 - Experiment Configuration Screen for FPS 

 
a.  Enter a name for the experiment in the Experiment Title field; 

b. In the Chambers field:   

i) Select the chambers to be used in the experiment;  

ii) De-select (uncheck) the Background Noise Lockon box;  

c. In the General Configuration field:   

i) Enter 5 in the Acclimation Duration (min) box (this is the period during which the 
program will be running but no stimuli are presented);  
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ii) Enter 1000 in the Data Acquisition Period (ms) box;  

 

d. In the Configuration – Block (#) field,  

i) The buttons marked 1, 2, and 3 are to select different blocks, or phases, of the 
experiment.  FPS training has only 1 phase and therefore information will be 
configured for Block 1 with respect to number of trials per block, the ITI type and 
duration.  Training will consist of a 5 min acclimation period (set up in previous step) 
followed by 10 trials in which the Conditioned Stimulus (CS), a tone (70 dB; 12000 
Hz) lasting 30 seconds, is paired with the unconditioned stimulus, a 0.4 mA shock 
lasting 0.25 second.  Pairings will be presented at a variable interval.   

ii) To Configure Block 1:   

(1) Click on the 1 button, make sure the field title reads “Configuration – Block 1”;  

(2) Enter 10 in the Trials box;  

(3) Select ‘Variable’ from the Inter-Trial Interval Type drop down menu;  

(4) Enter 90 and 180 in the Inter-Trial Interval (sec) boxes. 

e. If the Table Name field is not set to “default.ta$”, select the “default.ta$” table. 

f. Enter any information that will be helpful to identify the parameters of this experiment 
in the Comments field; 

g. Click OK and a ‘Save As’ box will pop-up, provide a meaningful experiment name and 
click Save. 

 

2. Next, Select Config > Chamber Config to open the “Chamber Config” screen,  “Chamber 
(#)” will be highlighted; click OK.  The Chamber Configuration screen, Figure 5-10, is used 
to set up individual chamber parameters for the different blocks, or phases, of the FPS 
experiment (FPS training has only 1 phase). 

a. Select ‘Potentiated Startle’ from the Experiment Type drop down menu; 

b. Enter any pertinent information, such as animal info, etc. in the ID/Comment field; 

c. No steps are required in the Acclimation field. 

d. In the Stimulus 2 field:    

i) Verify that  ‘Auxiliary w/ Stimulus 1’ is selected from the Stimulus Type drop down 
menu;  

ii) Enter 250 in the Duration (ms) box;  

iii) Enter the auxiliary port number on the PHM-255A that the ENV-414S unit is 
connected to. 
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Figure 5-10 - Chamber Configuration (FPS) 

 
 

 

e. In the Stimulus 1 field:    

i) Enter 30000 in the Duration (ms) box;  

ii) Enter 70 in the Level (dB) box;  

iii) Enter 3 in the Rise/Fall Time (ms) box;  

iv) Enter 12000 in the Frequency (Hz) box. 

f. In the General field:   

i) Enter 0 in the Background Noise (dB) box;  

ii) Enter 200 in the Null Period (ms) box;  

iii) Enter 200 in the Pre-stimulus 2 Record (ms) box. 

g. Click Configure All Chambers with this Config, click on OK in pop-up window, and then 
click OK button in lower left corner of the Chamber Configuration window. 

h. Click OK to exit the Chamber Configuration screen. 
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Fear-Potentiated Startle (FPS) Testing Sample Experiment 

The following is a sample FPS testing experiment. Such a testing experiment would normally 
follow the preceding training component. 

1. Open the startle software and select File > New.  This will open an Experiment 
Configuration window (see Figure 5-9).    

a. Enter a name for the experiment in the Experiment Title field; 

b. In the Chambers field:   

i) Select the chambers to be used in the experiment;  

ii) De-select (uncheck) the Background Noise Lockon box;  

c. In the General Configuration field:   

i) Enter 5 in the Acclimation Duration (min) box (this is the period during which the 
program will be running but no stimuli are presented);  

ii) Enter 1000 in the Data Acquisition Period (ms) box;  

iii) This FPS testing experiment example will have two phases and therefore 
information will need to be configured for Block 1 and Block 2.  Block 1 will be a 9 
trial leader sequence phase to establish a stable startle baseline. The trials will 
consist of 3 presentations of stimuli at 3 different volumes in a pseudo-random 
order, without presentation of the conditioned stimulus (CS) tone. Block 2 has 3 
different noise burst startle stimuli, each presented 6 times. Half of the block 2 trials 
will present a CS tone. 

iv) To Configure Block 1:   

(1) In the “Configuration Block (#)” field, click on the 1 button, be sure the field title 
reads “Configuration – Block 1”;  

(2) Enter 9 in the Trials box;  

(3) Select ‘Fixed’ from the Inter-Trial Interval Type drop-down menu;  

(4) Enter 60 in the Inter-Trial Interval (sec) box. 

v) To Configure Block 2:   

(1) Click on the 2 button, be sure the field title reads “Configuration – Block 2”;  

(2) Enter 18 in the Trials box;  

(3) Select ‘Fixed’ from the Inter-Trial Interval Type drop-down menu;  

(4) Enter 60 in the Inter-Trial Interval (sec) box. 

d. Again, selecting a name in the “Table Name” field will not be done in the Experiment 
Configuration window, it will be done at a later step in which an Experiment Table is set 
up, and will be the default table for this example experiment. 
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e. In the Comments field, enter any information that will be helpful to identify the 
parameters of this experiment. 

f. Click OK and a “Save As” box will pop-up, provide a meaningful experiment title and 
click Save. 

2. Next, Select Config > Chamber Config.  This will open a small “Chamber Config” window and 
“Chamber (#)” will be highlighted; click OK.  This will open a Chamber Configuration 
window, with “Chamber (#)” in the header (see Figure 5-11). 

Figure 5-11 - FPS Testing Chamber Configuration Window 

 

a. Verify that ‘Potentiated Startle’ from the Experiment Type drop down menu; 

b. Enter any pertinent information, such as animal info, etc.  in the ID/Comment field 

c. No steps are required in the Acclimation field. 

d. In the Stimulus 2 field:   

i) Enable Block 1 and Block 2 by selecting both Block 1 and Block 2 boxes in the 
Enabled section;  

ii) For Block 1, choose ‘White Noise’ from the Stimulus Type drop down menu and for 
Block 2, choose ‘White Noise w/ Stimulus 1’ from the drop down menu;  

iii) Enter 30 in the Duration (ms) box for both Blocks 1 and 2;  

iv) Enter 110 in the Level (dB) box for both Blocks 1 and 2 and 3 in the Rise/Fall Time 
(ms) box for both Blocks 1 and 2. 
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e. In the Stimulus 1 field:   

i) Enable only Block 2 by checking the Block 2 box in the Enabled section, and un-
check Block 1;  

ii) Select ‘Pure Tone’ from the Stimulus Type pull down menu;  

iii) Enter 30000 in the Duration (ms) box;  

iv) Enter 70 in the Level (dB) box;  

v) Enter 3 in the Rise/Fall Time (ms) box;  

vi) Enter 12000 in the Frequency (Hz) box. 

f. In the General field:   

i) Enter 200 in the Null Period (ms) box for both blocks;  

ii) For Block 1 enter 0 in the Pre-stimulus 2 Record (ms) box and enter 200 for Block 2. 

g. Click the Configure All Chambers with this Config button, then click on OK in the 
confirmation window;  

h. Click OK in lower left corner of the Chamber Configuration window. 

3. Next, select Config > Experiment Table.  This will open an Experiment Table screen (Figure 
5-12), with “Stimulus Control Table – default.ta$.” in the header.  The Experiment Table 
screen is where the exact trial sequence and parameters for each trial will be set up.  In the 
upper left corner of the window are selection bars to be used to advance through blocks and 
trials.  

Figure 5-12 - Experiment Table Window 
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4. Ensure that the appropriate Block and Trial # appear above the selection bars for the Block 
and trial being set up; 

5. Enter 200 in the Null Period (ms) box;  

6. Verify that the Pre-stimulus 2 Record (ms) box has 0 for both Block 1 and Block 2; 

7. Block 1, the Leader Sequence phase, is used to establish a stable startle baseline. In this 
block the 3 sets of the 3 intensities of noise burst startle stimuli (‘Stimulus 2’) are presented. 
Check only the Stimulus 2 checkbox and enter the values from Table 5-2. 

 

Table 5-2 - Trial Parameters for Block 1 (Leader Sequence Phase) 

Trial # 

Stimulus 1 Stimulus 2 

Type Duration (ms) Level (dB) 
Rise/Fall 
Time (ms) 

Frequency (Hz) Type Duration (ms) Level (dB) 
Rise/Fall 
Time (ms) 

1 NA NA NA NA NA WN 30 105 3 

2 NA NA NA NA NA WN 30 110 3 

3 NA NA NA NA NA WN 30 100 3 

4 NA NA NA NA NA WN 30 110 3 

5 NA NA NA NA NA WN 30 100 3 

6 NA NA NA NA NA WN 30 105 3 

7 NA NA NA NA NA WN 30 100 3 

8 NA NA NA NA NA WN 30 105 3 

9 NA NA NA NA NA WN 30 110 3 

NA = Not Applicable           WN = White Noise 

 

8. For entering individual Trial Parameters for Block 2, enter the values from Table 5-3. Trials 
that have a stimulus 1, highlighted rows in Table 5-3, need to have a Pre-stimulus 2 Record 
of 200 ms. See Figure 5-13. 

http://www.razelscientific.com/


MED A S SOCI ATES,  I NC.   SO F-8 25 ST ARTLE  RE FLEX  

- 45 - 

DOC-040 Rev 6.3 Copyright © 2016 
Med Associates, Inc. 

Figure 5-13 - FPS Testing Block 2 Experiment Table Window 

 
 

Table 5-3 - Trial Parameters for Block 2 (Testing Phase) 

Trial # 

Stimulus 1 Stimulus 2 

Type Duration  

(ms) 

Level  

(dB) 

Rise/Fall  

Time (ms) 

Frequency  

(Hz) 

Type Duration  

(ms) 

Level  

(dB) 

Rise/Fall 
Time (ms) 

1 PT 30000 70 3 12000 WN 30 105 3 

2 NA NA NA NA NA WN 30 110 3 

3 PT 30000 70 3 12000 WN 30 100 3 

4 NA NA NA NA NA WN 30 100 3 

5 PT 30000 70 3 12000 WN 30 110 3 

6 NA NA NA NA NA WN 30 105 3 

7 NA NA NA NA NA WN 30 110 3 

8 PT 30000 70 3 12000 WN 30 110 3 

9 NA NA NA NA NA WN 30 100 3 

10 PT 30000 70 3 12000 WN 30 105 3 

11 PT 30000 70 3 12000 WN 30 100 3 

12 NA NA NA NA NA WN 30 105 3 

13 PT 30000 70 3 12000 WN 30 100 3 

14 NA NA NA NA NA WN 30 105 3 

15 PT 30000 70 3 12000 WN 30 110 3 

16 NA NA NA NA NA WN 30 100 3 

17 NA NA NA NA NA WN 30 110 3 

18 PT 30000 70 3 12000 WN 30 105 3 

NA = Not Applicable   PT = Pure Tone  WN = White Noise 
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9. In the “Set All…” field, select Chambers and click the Modify button. 

10. Click on the Save Table button and choose a file name and save the table; click the Exit 
button on the ‘Stimulus Control Table’ window. 

11. Next select Config > Experiment Config.  This will open the Experiment Configuration 
window.   

12. Click on Select Table, find and select the experiment table that was just set-up, click Open; 
click the OK button of the Experiment Configuration window. 

13. Finally, select File > Save Config from the menu bar and choose a name for this program (it 
will be saved with an .exp extension). 

Running PPI  or FPS Experiments  

To run experimental sessions with the PPI program or either the training or testing FPS 
programs outlined in this chapter, select File > Load Config and select the appropriate .EXP file.  
Once the experiment file is open, click  Run > Begin Experiment.   

Saving Data from PPI  or FPS Experiments  

At the conclusion of each experiment it is important to click File > Save Data to open the “Save 
As” window and provide a unique data file name for each experiment’s data. If a unique data 
file name is not supplied, the previous experiment’s data will be overwritten. 

After saving the data file see Chapter 7, Data Management, for other data saving and exporting 
options.  
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CHAPTER 6  | MENU SELECTIONS 

Fi le Menu Options  

New:  Closes the current experiment and brings up the Experiment Configuration screen. 

Load Config:  Allows the user to load pre-determined Experiment Configuration parameters so 
that new parameters do not have to be entered every time an experiment is run. 

Save Config:  Saves the current configuration to an .EXP Experiment Configuration file.  It is 
recommended that the Experiment Configuration files be named to reflect the protocols 
(configuration) that they apply to.  This will allow the user to recognize and use these files at 
a later time. 

Save As Default Config:  Makes the current Experiment Configuration file the default 
configuration to be loaded when the Startle Reflex software begins. 

Print Config:  Prints experiment and chamber configurations either to a text file or to the default 
Windows printer. 

Save Data:  Stores data collected from the current experiment for future analysis with the 
Startle Reflex software.  When saving data, Startle Reflex generates a .DAT file and a .EXP 
file with the same name as the .DAT file.  This .EXP file is used by Startle Reflex when 
opening .DAT files during analysis and must not be confused with the .EXP Experiment 
Configuration file generated when Save Config is selected. The .EXP file generated when 
saving session data cannot be used as an Experiment Configuration file for running an 
experiment.  It is recommend that .DAT and .EXP data files be stored in a separate folder 
from the Experiment Configuration .EXP files to avoid confusion between file types. 

Load Data: Retrieves and displays data files saved from a previous experiment.  Specify the 
experiment filename either with its .DAT extension or with no extension. 

Save Data as…:  Allows the user to save raw or analyzed data in a standard ASCII format for use 
in third party spreadsheet or database software. For detailed information on exporting data 
files see Chapter 7, Data Management. For information on displaying and adjusting data 
display see the Data Menu Options section of this chapter. 

Print Data:  Displays the Print Data dialog box.  Specify sets and ranges of data to print to the 
default Windows printer.  The Print Data dialog functions identically to the Save as ASCII 
dialog described in the previous section. 

Exit:  Exits the program.  If an experiment has been run, but not saved, the user is prompted to 
save the current experiment and data file. 

Hardware Menu Options 

Configure Hardware: Allows the user to select which amplifier is to be used. Click the Configure 
ADC Device button to check the status of the DIG-744 data acquisition card, see Figure 6-2. 
Please note, Startle Reflex will use the first device listed on the ADC Device Properties screen. 
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The ADC Device Properties screen enables the user to name, test, detect and remove the DIG-
744 data acquisition card(s) as desired. 

Figure 6-1 - Hardware Configuration Screen 

 

 

Figure 6-2 - ADC Device Properties Screen 

 
  

Calibrate Audio:  For the speakers to generate reproducible audio startle stimuli, audio 
calibration must be performed. The audio calibration should be performed each time the 
audio values used in protocols are changed. This requires the measurement of output 
volume over a range of frequencies at specific volume levels.  This information is then saved 
to a data file that will ensure accurate audio output levels during subsequent experiments. 
See Chapter 5, Calibration for audio and input calibration procedures. 
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Stimulus Test:  The Stimulus Test utility is used to test attachment of all audio and auxiliary 
stimuli (Figure 6-3). 

Figure 6-3 - Stimulus Test Screen 

 

 

Menu options for testing stimulus outputs: 

Table 6-1 - Stimulus Test Options 

Option Description 

Chamber Enter the number of the chamber to test.   If using the ANL-925D, this number 
should remain “1”. 

Stimulus Type Select a Stimulus Type (Pure Tone, White Noise, or any of the four Auxiliary 
outputs). 

Frequency (Hz) Enter a test frequency of 100 to 32,767 Hz in 1 Hz increments. 

Rise/Fall Time (ms) Enter a Rise/Fall Time of 0 to 250 ms in 1 ms increments. 

Duration (ms) Enter a stimulus Duration of 1 to 250 ms in 1 ms increments. 

Stimulus Level (dB) Enter a Startle pulse level of 40 to 130 dB in 1 dB increments. 

Background Level (dB) Enter a Background noise level of 30 to 100 dB in 1 dB increments. 

Pulse Stimulus Create the specified Startle pulse. 

Stimulus Lock Click these buttons to lock on and turn off the Startle stimulus output in the 
chamber. 

Background Noise Lock Click these buttons to lock on and turn off the background noise speaker in the 
chamber. 

Exit Returns to the main program. 

 

Calibrate Input:  Use this menu option to test or fine-tune the sensitivity of the Startle Reflex 
platform hardware.  See Chapter 5, Calibration for audio and input calibration procedures. 

Training:  Use this menu option to condition an animal to expect an aversive stimulus after a 
Pure Tone stimulus.  The duration for the Auxiliary stimulus (shock) can be longer than 250 
ms during training. See Figure 6-4. 

http://www.razelscientific.com/


MED A S SOCI ATES,  I NC.   SO F-8 25 ST ARTLE  RE FLEX  

- 50 - 

DOC-040 Rev 6.3 Copyright © 2016 
Med Associates, Inc. 

Figure 6-4 – Training Screen 

 

 

Table 6-2 - Training Options 

Option Description 

Trials The number of trials for this training session.  The valid range is 1 to 100 
trials. 

Inter-Trial Interval (sec) Enter an Inter-Trial Interval in seconds.  The Inter-Trial Interval is the time 
from the end of the previous trial to the beginning of the next trial.  The 
valid range is 1 to 999 seconds in 1-second intervals. 

Background Noise (dB) Enter the Background Noise level to be used during the trial period.  The 
valid range is from 30 to 100 dB. 

Acclimation Duration (min) Enter the duration of the acclimation period in minutes.  The valid range is 
from 0 to 99.0 in 0.1 min increments. 

Enable Acclimation Auxiliary Check this box to have Auxiliary stimulus during the acclimation period. 

Acclimation Auxiliary Port If the acclimation auxiliary is selected, enter the auxiliary port number.  
Valid ports are 1 to 4. 

Enable Acclimation 
Background Noise 

Check this box to have background noise during the acclimation period. 

Background Noise Level (dB) If Background Noise is selected, enter the dB level of the noise.  The valid 
range is from 30 to 100 dB. 
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Option Description 

Stimulus Type Select Pure Tone, White Noise or Auxiliary.  The Stimulus 2 may also include 
the Stimulus 1 signal, if they are not conflicting signals.  Note: For Stimulus 2 
the Auxiliary or Auxiliary w/Stimulus 1 option should be selected for aversive 
stimulus presentation. 

Duration (ms) Enter a stimulus duration from 1 to 32767 ms in 1 ms increments. 

Level (dB) Enter an audio stimulus level from 40 to 130 dB in 1 dB increments. 

Rise/Fall Time (ms) Rise/Fall Time is used to suppress pops in the speaker when there is a 
sudden change in the signal.  Enter a Rise/Fall Time of 0 to 50ms in 1ms 
increments. 

Frequency Enter a Pure Tone Frequency value from 100 to 32,767 Hz in 1 Hz 
increments. 

Auxiliary Port Enter the port number to be turned on during an auxiliary stimulus.  Valid 
ports are 1 to 4. 

Load The Load button is used to retrieve a saved training setup from a file.  
Specify the training filename with its .TRN extension or with no extension. 

Save The Save button is used to save any training setup to a binary file.  Specify 
the file with its .TRN extension or with no extension.  Filenames with no 
extension receive the .TRN extension by default. 

OK Start the training session. 

Cancel Closes the Training windows or if a training session has already been started, 
it cancels the training session and closes the training window. 

 

Config Menu Options 

The Config Menu selections determine experiment and data configurations. These are 
described in greater detail in the Sample Experiments section of Chapter 5. The Config 
and Experiment Table menu items are active once an experiment is loaded.   

Experiment Config:  Use this option to display and edit the global experiment configuration 
options.  These settings can be modified at any time prior to running an experiment. 

Chamber Config:  After a chamber is selected, the Chamber Configuration screen for that 
chamber is displayed.  The Chamber Config screen may also be accessed by clicking the 
Config button located in the Chamber 1 display of the open experiment. This screen is used 
to set up individual chamber parameters for the different blocks, or phases, of an 
experiment. 

Chamber Data:  Select the chamber to edit and then click OK, or click the Data button in the 
Chamber 1 display of the open experiment configuration to open the Chamber Data screen, 
see Figure 6-5. Use the Chamber Data screen to add additional experiment information.  

http://www.razelscientific.com/


MED A S SOCI ATES,  I NC.   SO F-8 25 ST ARTLE  RE FLEX  

- 52 - 

DOC-040 Rev 6.3 Copyright © 2016 
Med Associates, Inc. 

Figure 6-5 - Chamber Data Screen 

 

 

Experiment Table:  This screen is where the exact trial sequence and parameters for each trial 
can be set up.  In the upper left corner of the screen are selection bars to be used to 
advance through blocks and trials.  Any changes made to this table may affect the 
Experiment Configuration and Chamber Configuration data. 

Data Menu Options 

Options:  The Data Options screen (Figure 6-6) is used to adjust how data will be saved to your 
text file under the Computed Values option (see File Menu Selections earlier in this chapter).  
See Table 6-3 for a list of parameters that can be adjusted in the data file. 

Figure 6-6 - Data Options 
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Table 6-3 - Data Options 

Option Description 

Startle 
Response Only  

 

The Total and Average values computed are based on the first positive wave that 
meets the minimum wave criteria. The area between lines A and B in Figure 6-7. 

Startle and 
Platform 
Response 

The Total and Average values computed are based on the first positive wave that 
meets the minimum wave criteria and the following negative wave (“peak-to-peak” or 
“peak-to-trough” detection).The area between lines A and C in Figure 6-7. 

First Peak 

Largest Peak 

Reports the Peak Time and Peak Values for either the first data peak or the largest 
data peak. 

Peak Data 
Points 

All Data Points 

Gives the Duration, Total and Average for either all of the data points or only the 
peak data points. 

Minimum 
Latency (ms) 

This value is used when searching for the startle response.  If the start of a wave (ie. 
the first positive value after a negative value) occurs before the minimum latency 
time, it is not counted as the startle response. 

Minimum Peak 
Value 

This value is used when searching for the startle response.  If a peak occurs below the 
minimum peak value, it is not counted as the startle response. 

Minimum Peak 
Time (ms) 

This value is used when searching for the startle response.  If a peak occurs before 
the minimum peak time, it is not counted as the startle response. 

OK Save all changes and return to the main screen. 

Cancel Ignore all changes and return to the main screen. 

 

Load Data Options:  Load Data Options is used to retrieve previously saved data options from a 
file.  Specify the data options filename with its .DA$ extension or with no extension. 

Save Data Options:  Save Data Options is used to save the data options setup to a binary file.  
Once you have made changes to Data Options screen, you must then Save Data Options to 
make the changes effective.  Specify the file with its .DA$ extension or with no extension.  
Filenames with no extension receive the .DA$ extension by default. 

Figure 6-7 - Startle and Platform Response Example 
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Run Menu Options 

Begin Experiment:  When the experiment and chamber configurations have been completed, 
select this option to begin the experiment. 

Abort Experiment:  Choose this menu option if a running experiment must be aborted prior to 
completion.  Data collected from completed trials will not be lost and can be saved. 

Post Analysis:  Select this option to view and analyze data (Figure 6-8). 

Figure 6-8 - Post Analysis 

 

 

Table 6-4 - Post Analysis Options 

Option Description 

Chamber 

Block 

Trial  

Use these scroll bars to specify which chamber, block and trial to view.  The 
data and graphs will be displayed accordingly. 

Overlay Click this button to superimpose the current graph over the graph display.  
This feature allows the user to directly compare two or more graphs.  To 
clear the graph, click Refresh. 

Mark Peak Click this button to display the peak time and value on the graph.  Click this 
button again or click Refresh to clear the display. 
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Option Description 

Refresh Click this button to clear and redraw the current graph.  Selecting this 
button also has the effect of clearing any superimposed graphs displayed 
using the Overlay button. 

Graph Options  Click this button to display the graph options dialog box.  Refer to Graph 
Options in the following section. 

Print Screen Click this button to print the screen to your default Windows printer. 

Data Options Click this button to display the Data Options dialog box.  Refer to Data 
Options in the previous section. 

Load Data Windows Click this button to load the raw Null, Prepulse, and Startle time period data 
of a particular trial into display windows. 

Exit Select this button to return to the main program. 

 

Graph Menu Options  

Print Active:  Prints the active window to the default Windows printer. 

Refresh All:  Refreshes all the chamber display windows.  Refer to Refresh Active described 
below. 

Refresh Active:  Use this option to redraw the graph and calculated data for the active window.  
This is useful if chamber graph windows become cluttered or erased when another window 
passes over a graph. 

Options:  Displays the Graph Options dialog (Figure 6-9). 

Figure 6-9 - Graph Options 
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Table 6-5 - Graph Options 

Option Description 

Plot Style  Select either line graph, bar graph, or scatter plot. 

Maximum Y Axis Value Specify the largest Y value desired on the graphs.  Graphs will be scaled 
accordingly. 

Enable Runtime Display Only disable Runtime Display when running experiments with exceptionally 
short Trial Intervals.  Disabling the runtime display ensures the most 
accurate interval timing possible.  If the user specifies a Trial Interval that 
may be too short to enable runtime graphing, the program will 
automatically prompt the user and disable runtime graphing.   

Enable Period Marking 
Lines 

Turn on or off the vertical marking lines that clearly mark the starting and 
stopping points of the Null Period, Stimulus 1 Period and the Stimulus 2 
Period. 

OK Save all changes and return to the main screen. 

Cancel Ignore all changes and return to the main screen. 

 

Window Menu Options 

Cascade:  Arranges the windows in a cascade fashion. 

Tile:  Arranges the windows in a tile fashion. 

Arrange Icons:  Orders the windows that have been reduced to icons in the bottom of the 
screen, from left to right. 

About Menu Selection 

This displays the Startle Reflex copyright and version screen.   
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CHAPTER 7  | SAVING AND EXPORTING DATA 
At the conclusion of each experiment it is important to click File > Save Data to open the “Save 
As” window and provide a unique data file name for each experiment’s data. If a unique data 
file name is not supplied, the previous experiment’s data will be overwritten.  

After the data file has been saved, Startle Reflex offers different options for exporting the data 
for use in spreadsheet and database applications. With the experiment’s data open in Startle 
Reflex click File > Save Data as … to access the following options. 

Computed Values  

The Computed Values option, Figure 7-1, saves the data as an annotated or stripped text file. 
The annotated format is recommend as it includes the experiment information while the 
stripped format does not. The Computed Values option also includes the option to save the data 
into a Microsoft Access® database file (*.mdb file) by selecting the Database File radio button. 
See the Opening A Startle Database With Excel section for information on importing the *.mdb 
file into Microsoft Excel™. The user may also select to only export a portion of the data file by 
exporting the data for only selected chambers, blocks or trials. See Table 7-1 for more 
information. 

Figure 7-1 - Computed Values Export Option 

 
 

Raw Data 

The Raw Data export option, Figure 7-2, exports the actual raw, unprocessed data to a text file. 
The Raw Data option allows the user to export in the annotated (recommended) or stripped 
format, select which data sampling (time periods) period(s) to export, and select which 
chambers, blocks and trials to export. See Table 7-1 and Importing a Text Data File Into Excel 
for more information.  
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Figure 7-2 – Raw Data Export Option 

 
 

Statistical  Data 

Figure 7-3 illustrates the Statistical Data export option. Similar to the other export options, the 
user can select an annotated or stripped data file format, select which chambers, blocks and 
trials to export, and it provides the option to calculated statistical values such as averages, 
standard deviation and standard error of the mean. See also Table 7-1 and Importing a Text 
Data File Into Excel.  

Figure 7-3 - Save Data As Option With Statistical Values 
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Table 7-1 - Save Data As Export Options 

Option Description 

Computed Values 
 
 
Raw Data 
 
Statistical Data 

Choose Computed Values to save a text file containing latency to startle, 
peak time, peak value, duration, total and average for each sample period. 
 
Select Raw Data to save actual unprocessed data values. See Chapter 9, 
Startle Units Explained.   
 
Select Statistical Data to save averages, standard deviation, and standard 
error of the mean for each sample period. 

Null Period 
Prepulse Time Period 
Startle Time Period 

If Raw Data has been selected, check the desired sample period(s) to save to 
disk. 

Averages 
Standard Deviation 
Standard Error of the Mean 

If Statistical Data has been selected, check the desired statistic(s) to save to 
disk. 

Annotated File Annotated files include file information and headings. 

Stripped File Select Use Tab Separators to insert a tab between each field instead of a 
space.  In order to open a Tab Separated file, right click on the file name and 
select Open with Excel. 

Database File The Database File format saves data in a Microsoft Access® Database (*.mdb) 
file, and is only available if the Computed Values option was selected. 

 

Chambers Specify the chamber or range of chambers to save as ASCII.  Specify the 
bottom of the range first, followed by the top of the range.   
For example: Chambers 3 to 6. 

Blocks Specify the block or range of blocks to save as ASCII.  If the user has 
selected to run only 1 block of trials then block 1 should be selected, 
otherwise, specify the bottom of the range first, followed by the top of the 
range.   
For example: Blocks 1 to 2. 

Trials Specify the trial or range of trials to save as ASCII.  Specify the bottom of 
the range first, followed by the top of the range.   
For example: Trials 45 to 73. 

Samples If Raw Data has been selected, specify the sample or range of samples to 
save as ASCII.  Specify the bottom of the range first, followed by the top of 
the range.  For example: Samples 100-250.   
Note: The maximum range value must be equal to or less than the number 
of samples. 

Save As Brings up the Save As file dialog.  Enter the desired filename. 

Cancel Returns to the main menu without saving the data to disk. 
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Opening A Startle Database With Excel  

If the Computed Values export option was used to save the data as a Microsoft Access® 
database file (*.mdb), it can be opened in Microsoft Excel™ by using the instructions 
below to create a query to import the data. 

Start Microsoft Excel™.  Click the Data tab and in the Get External Data section click the 
drop down arrow for From Other Sources and select From Microsoft Query as shown in 
Figure 7-4. 

 

Figure 7-4 - New Database Query 

 
 

Select MS Access Database from the list of databases (Figure 7-5), and click the OK 
button. 

Figure 7-5 - Choose Data Source 
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Navigate to the Startle directory and select the desired database as shown in Figure 7-6 
and click OK. 

Figure 7-6 - Select Database 

 

 

Click Trial Data and then the > button to add all of the database columns to the Columns 
in your query: list (Figure 7-7). Click on an item in the Columns in your query: list and 
click < to remove it from the query. If unsure, include them all, as fields may be deleted 
later. Select an item and use the up and down arrows on the right to change the order in 
which the items appear. Click Next. 

Figure 7-7 - Query Wizard 

 
 

If the message shown in Figure 7-8 appears, click the OK button. 
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Figure 7-8 - Microsoft Query Message 

 
 

 

The next display, as shown in Figure 7-9, allows the data to be filtered to only present 
certain data. Leave blank to display all data. Click Next. 

Figure 7-9 - Filter Data Query Wizard 

 

 

The data may then be sorted based on multiple criteria, see Figure 7-10. Click Next. 

Figure 7-10 - Sort Order 
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On the Finish screen select Return Data to Microsoft Office Excel and click Finish or 
Save Query to save the query for reuse and then Finish.  Refer to Figure 7-11. 

Figure 7-11 - Finish Screen 

 

 

By saving the query, it will be able to be rerun in Excel at a later date, with a new 
database.  The only time these steps will need to be gone through again is if the data 
fields returned to Excel need to be modified. 

Excel will now prompt the user (Figure 7-12) for a location on the spreadsheet to place 
the returned data.  Click on the OK button to open the data in Excel. 

Figure 7-12 - Returning External Data to Microsoft Excel 
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Figure 7-13 shows what the returned data looks like in Excel. 

Figure 7-13 - Queried Data in Excel from MS Access Database 

 

 

To run a saved query, go to Data > Get External Data > From Microsoft Query as shown 
in Figure 7-4. 

 

Select the saved query from the Queries tab as shown in Figure 7-14 and click the Open 
button. 

Figure 7-14 - Selecting Saved Query to Run 

 

 

Select the data table(s) to work with, the filter(s) to apply and the sort order to use 
as shown in Figure 7-7.  
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Importing a Text Data Fi le Into Excel  

A spreadsheet program may be used to open data saved as an ASCII text file. This section 
illustrates how to open ASCII data using Microsoft ExcelTM. The Use Tab Separators option must 
be used when saving the data for these steps to work. 

1. In Excel, select File > Open.  Locate where the file has been saved.  Select All Files (*.*) in 
the file type drop down menu. 

2. Select the desired data file to open and click Open.   

3. This will open step 1 of the Text Import Wizard, Figure 7-15. Be sure Delimited is selected 
and click Next. In step 2 of the import wizard, Figure 7-16, check the box for Tab Delimiters 
and click Finish. 

Figure 7-15 - Text Import Wizard Step 1 
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Figure 7-16 - Text Import Wizard Step 2 

 
4. The data will appear in Excel in different formats depending on how the data was exported. 

The format will vary depending on whether a stripped or annotated file was saved and 
whether computed values, raw data or statistical data was exported. See the File Formats 
section for examples. 

http://www.razelscientific.com/


MED A S SOCI ATES,  I NC.   SO F-8 25 ST ARTLE  RE FLEX  

- 67 - 

DOC-040 Rev 6.3 Copyright © 2016 
Med Associates, Inc. 

Fi le Formats  

Sample PPI experiment raw data saved in the stripped format: 

 
  1 (chamber) 
  1 (block) 
  1 (trial) 
  [NEWLINE] 
  Condition: Startle Stimulus 
  [NEWLINE] 
  23 (Null Time Period - First value) 
  345 (Null Time Period - Second value) 
  234 (Null Time Period - Third value) 
  [NEWLINE] 
  23 (Prepulse Time Period - First value) 
  345 (Prepulse Time Period - Second value) 
  234 (Prepulse Time Period - Third value) 
  [NEWLINE] 
  23 (Startle Time Period - First value) 
  345 (Startle Time Period - Second value) 
  234 (Startle Time Period - Third value) 

 

Sample computed values saved in the stripped format: 

 
 1  (chamber) 
 1  (block) 
 [NEWLINE] 
 95  (Latency to Startle  - Trial 1 - Null Time Period) 
 122  (Peak Time - Trial 1 - Null Time Period) 
 120  (Peak Value - Trial 1 - Null Time Period) 
 52  (Startle Duration  - Trial 1 - Null Time Period) 
 3816  (Total - Trial 1 - Null Time Period) 
 73.4  (Average - Trial 1 - Null Time Period) 
  55  (Latency to Startle  - Trial 1 - Prepulse Time Period) 
 78  (Peak Time - Trial 1 - Prepulse Time Period) 
 88  (Peak Value - Trial 1 - Prepulse Time Period) 
 43  (Startle Duration  - Trial 1 - Prepulse Time Period) 
 2327  (Total - Trial 1 - Prepulse Time Period) 
 54.1  (Average - Trial 1 - Prepulse Time Period) 
 37  (Latency to Startle  - Trial 1 - Startle Time Period) 
 55  (Peak Time - Trial 1 - Startle Time Period) 
 457  (Peak Value - Trial 1 - Startle Time Period) 
 32  (Startle Duration  - Trial 1 - Startle Time Period) 
 9479  (Total - Trial 1 - Startle Time Period) 
 296.2  (Average - Trial 1 - Startle Time Period) 
 21  (Latency to Startle  - Trial 1 - Null Time Period) 
 22  (Peak Time - Trial 1 - Null Time Period) 
 [NEWLINE] 
 [NEWLINE] 
 2  (chamber) 
 1  (block) 
 [NEWLINE] 
 0  (Latency to Startle  - Trial 2 - Null Time Period) 
 0  (Peak Time - Trial 2 - Null Time Period) 
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CHAPTER 8  | ALTERNATE CALIBRATE INPUT UTILITY 
The Calibrate Input utility is used to adjust the sensitivity of the response platform using the 
spinner and solenoid accessories offered for older systems.   

Figure 8-1 - Calibrate Input Screen for Spinner Calibrators 

 
 

Figure 8-2 - Calibrate Input Screen for Solenoid Calibrators 

 

 

Menu options for input calibration: 

Table 8-1 - Calibrate Input Options 

Option Description 

Chamber Enter the chamber number of the platform to be calibrated. 

Calibrator Type Select the type of calibrator being used. 

Output Level (dB) If speaker calibrator is selected, enter the output level for the calibration woofer.  The 
default value is 75 dB, but a smaller value may be used if calibrating the system for 
mice. 

Frequency (Hz) If the speaker calibrator is selected, enter the pulse frequency for the calibration 
woofer.  This value must fall within the response range of both the speaker and 
platform.  10 Hz works well. 

Begin This button turns on the calibrator while sampling and graphing data.  Observe and 
modify the Startle Platform Amplifier gain until it is at the appropriate level for the 
experiment. 

End Stop the calibrator and data collection graphing. 

Done Stops data collection and graphing.  Returns the user to the main program. 
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The response platform generates an analog signal that is digitized and brought into the 
software.  A preamplifier boosts the signal before it reaches the analog to digital converter in 
the computer.  The gain of the preamplifier must be set to produce a signal in the desired 
amplitude range. 

The Calibrate Input Utility is used to simulate the pressure generated on the platform by an 
animal's response by placing the calibrator on the response platform, securing it firmly to the 
platform with the thumbscrews, and driving it with the appropriate signal.  The resulting signal 
is displayed on the screen.  Adjusting the gain of the amplifier affects the signal's amplitude.  It is 
important to have the platform responses calibrated as closely as possible in order to have 
consistent amplitude measures between subjects.  The trick is to not only have equal amplitudes 
between platforms for a given force, but to maximize the response, within the dynamic range of 
the system, without clipping (off the scale, so to speak) the signal.  This provides accuracy and 
resolution. 

To run the calibration procedure,open Startle Reflex and click File > New from the main menu.  
Specify the chambers to be calibrated by selecting their check boxes in the upper left hand 
corner of the Experiment Configuration window, see Figure 5-3, and click the OK button. An 
experiment that is already set up with the desired number of chambers may also be loaded.  
When the chamber display windows have been loaded, select Hardware > Calibrate Input from 
the main menu. 

Begin by entering the chamber number to calibrate in the Chamber box.  Next, select the type of 
calibrator that is going to be used.  Place the calibrator on the response platform.  Connect the 
calibrator's cable to the AUX 1 port on the PHM-255A in the selected Chamber. 

Click the Begin button.  The calibrator applies a 10 Hz modulated force to the platform and the 
software plots the response data.  Observe the data.  The response data window displays the 
average Positive Peak value and the average Negative Peak value of ten responses.  Adjust the 
amplifier gain so that the average amplitude is at the desired level.  When satisfied with the 
platform’s gain adjustment, use the positive peak value as a standard for calibrating all the other 
platforms.  The gain settings between amplifiers should be close.  If the amplifier settings vary 
considerably, please contact Med Associates, Inc. 

NOTE: The value that is chosen to calibrate to is dependent upon the subject types and the 
resolving power that should be obtained.  We suggest that some pre-study information be 
gathered, such as the average amplitude of a CD - 1 male mouse startle with the platform gain 
set at 5, or the average amplitude of a Sprague-Dawley rat with the platform gain set to 0.1.  
The important thing is to set all platforms to the same value and maintain this value throughout 
the duration of the protocol. 

Repeat this procedure for each additional chamber.  When all chambers have been calibrated, 
click the Done button on the Calibrate Input dialog box. 
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CHAPTER 9  | STARTLE UNITS EXPLAINED 
Researchers studying the acoustic startle reflex often wonder what units their data should be 
expressed in.  Most commercial systems designed to measure the acoustic startle reflex use a 
sensor to convert the animal’s movement into a digital signal that is analyzed by the computer.  
Various methods exist for calibrating such sensors, and various types of sensors can be used, but 
usually startle responses are quantified in terms of “Arbitrary Units,” “Startle Units,” “Startle 
Response”, “A/D Units,” or some other similar designation (e.g. Bortolato et al, 2007; Jaworski 
et al, 2005; Meloni et al, 2006; Risbrough & Geyer, 2005; Vinkers et al, 2007; Winslow, Noble, & 
Davis, 2007).  The within-subjects design of startle experiments indicates that such modes of 
quantitation are usually acceptable, independent of the specific vendor of the startle apparatus.  
The most important consideration for the researcher is that a standard calibration procedure be 
adopted that ensures similar sensitivities among all the startle sensors in his/her system. 

Q: What are the units for data gathered using SOF-825 Startle Reflex software? 

We are often asked what units the actual data from the startle sensor are expressed in. Startle 
Reflex software utilizes a highly sensitive analog-to-digital converter that converts the analog 
voltage signal from the startle sensor to a digital unit having a value between –2048 and +2048.  
The converter can handle voltages between –10 Volts and +10 Volts.  In most cases, people 
simply leave their startle responses expressed on a scale of 0 to 2048 “Arbitrary Units” or 
“Startle Response Units” (e.g. Bortolato et al, 2007; Jaworski et al, 2005; Meloni et al, 2006).  
However, these values can be easily converted to a dimensioned quantity, such as Voltage. 

Recalling the principles of operation described above, you can simply divide your startle 
response by 2048, and multiply this number by 10.   

 

This process would yield the actual voltage measured by the analog-to-digital converter.  This 
value can serve to instill confidence that similar sensitivities are achieved across all of your 
startle chambers.  However, it is still difficult to compare actual data from different publications, 
unless you know specific calibration procedures that were used to generate the data of interest.  
We advocate publishing as much detail as possible regarding calibration methods.  This allows 
researchers in different labs to make the most informative conclusions about the reported data, 
regardless of the units that the data are expressed in. 
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CHAPTER 10  | CONTACT INFORMATION 
Please contact Med Associates, Inc. for information regarding any of our products.   

Visit our website at www.med-associates.com for contact information. 

For technical questions, call 802-527-2343 or email support@med-associates.com. 
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